Connection drops when 281 added to

Connection drops when 281 added to
Connection drops when 281 added to
2013-04-08 02:41:19
Region : South Africa

Model : TL-WPA281

Hardware Version : V1

Firmware Version :

ISP : Webafrica


Hi All,

I have a TL-PA211 (1) connected to a W8950ND ADSL modem (with wireless disabled). I had a TL-WPA281 connected downstairs with no problem. Well sometimes line drops and hangs for no reason but generally connected fine. I then connected a second TL-PA211 (2) by doing the following:
1) hold down TL-PA211 (2) for 5 secs
2) hold down TL-WPA281 for 5 secs (This did not work)
3) hold down TL-PA211 (2) for 5 secs
4) hold down TL-PA211 (1) for 5 secs

This worked and TL-PA211 (2) connected to the network. However TL-WPA281 was booted off the network. The wireless still worked but the Powerline network indicator was off and I ccan't access the internet. I have tried to repair the link by pressing and holding for 5 secs and doing the same on TL-PA211 (1) and (2) but no joy. When I connect to it directly (or through wireless) it is on 169.x.x.x and subnet 255.255.0.0. The ADSL modem is on 192.168.1.1 with a DHCP range up to 192.168.1.100-199. I tried to set the TL-WPA281 to 192.168.1.198 in the control panel but it just reverts to 169.x.x.x. Should it actually be outside the range? And how do I get the bloody thing to connect back to the powerline network? (why did it get booted off in the first place)?

Any ideas most welcome.

Cameron
0
0
#1
Options
2 Reply
Re:Connection drops when 281 added to
2013-04-08 09:09:11
hold down TL-WPA281 for 1 sec.
Try again, hold down PA211(1) for 5 secs, and WPA281 for 1 sec.
0
0
#2
Options
Re:Connection drops when 281 added to
2013-05-18 01:47:12
you are a genius! that worked a treat. Thank you so so much!
0
0
#3
Options