ZTE AC8700 modem not working with

ZTE AC8700 modem not working with
ZTE AC8700 modem not working with
2013-04-21 20:43:00
Region : India

Model : TL-MR3420

Hardware Version : V2

Firmware Version : Problem persists on all three firmware

ISP : BSNL india on EVDO


Today i purchased brand new Tp-Link MR-3420 3G/4G router for my BSNL EVDO modem..as this product is shown to support ZTE AC8700 modem...but it doesnt seem to work..
I put the right dial-up number,user name and password that i use when i connect modem to laptop and left APN field blank...The modem gets identified by the router but it just don't connect to internet,it just keeps saying "connecting.....". Also the signal strength is shown 0%...

If your modem is really supporting ZTE AC8700 modem why its not working?????

Im waiting for the solution....
0
0
#1
Options
2 Reply
Re:ZTE AC8700 modem not working with
2013-04-27 16:29:06
update the router firmware to the latest one ,reset the router to factory defaults and try again.
disable the pin on the usb modem and make sure it can work properly when plugged directly into the pc.
0
0
#2
Options
Zte evdo modem not working with tl-mr3220
2013-05-05 00:52:18
i have tested two zte ac 8700 bsnl evdo modems with tp link mr3220.its not working with the tp link mr 3220.it is lited as the compatible modem in the website.please help me, i have updated the firmware.but its also not working well.please help me.i have mailed and reported issue with tp link ,but they are not responding.
Someone please help me to fix this.thanks in advance.
0
0
#3
Options