Zte ac 8700 bsnl evdo not working

Zte ac 8700 bsnl evdo not working
Zte ac 8700 bsnl evdo not working
2013-05-05 00:55:20
Region : India

Model : TL-MR3220

Hardware Version : V2

Firmware Version : 3.15.2 Build 130326 Rel.56282n

ISP : BSNL EVDO


i have tested two zte ac 8700 bsnl evdo modems with tp link mr3220.its not working with the tp link mr 3220.it is lited as the compatible modem in the website.please help me, i have updated the firmware.but its also not working well.please help me.i have mailed and reported issue with tp link ,but they are not responding.
Someone please help me to fix this.thanks in advance.
0
0
#1
Options
4 Replies
Re:Zte ac 8700 bsnl evdo not working
2013-05-05 16:22:39
what about the ISP dial number and APN, did you set them correctly? BTW, is your modem identified by the router?
see instruction here, http://www.tp-link.com/en/article/?faqid=269
0
0
#2
Options
Re:Zte ac 8700 bsnl evdo not working
2013-05-06 00:06:33
Thanks barry martin for your reply..i have set the dial number and there is no APN for the isp, Its a CDMA EVDO network..The modem shows as identified,but its not showing the model number and the signal strength is zero.The problem still continues.
Thanks again for your reply
0
0
#3
Options
Re:Zte ac 8700 bsnl evdo not working
2013-05-07 18:03:15
now my modem works well..if you have the same problem just contact the customer care they will give you another firmware to update..it will make your problems free..
Thanks to the outstanding customer care of tp-link..they contacted me by email and telephone..outstanding
0
0
#4
Options
please provide me the fireware version
2013-05-29 19:30:21
1
0
0
#5
Options