High packet loss on windows 8 drivers

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

High packet loss on windows 8 drivers

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
High packet loss on windows 8 drivers
High packet loss on windows 8 drivers
2013-07-20 13:19:52
Region : Australia

Model : TL-WN722N

Hardware Version : Not Clear

Firmware Version :

ISP :


Hi,

I've just updated to windows 8 as of a few days ago, and updated to the beta drivers (for w8) for the TL-WN722N.
Since updating performance has been incredibly inconsistent, and the majority of the time I'm experiencing high packet loss.

I just ran these two pingtests simultaneously, one from this pc and one from a laptop connected wirelessly.
http://www.pingtest.net/result/83966546.png
http://www.pingtest.net/result/83966540.png

I've seen the packet loss reach as high as 30% and it's often difficult to load a webpage.

Any suggestions or information would be greatly appreciated.
I read in another thread there may be equivalent netgear drivers that will work, if somebody could point me in the direction of those I'd greatly appreciate it to test them out.

Cheers.
  0      
  0      
#1
Options
1 Reply
Re:High packet loss on windows 8 drivers
2013-07-29 22:56:08
I have the exact same problem, hope anyone can reply here with a fix? Or are TP-link working on better drivers?
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 372

Replies: 1

Related Articles