Cannot log in using the default admin credentials

Cannot log in using the default admin credentials
Cannot log in using the default admin credentials
2021-10-19 16:15:55
Hardware Version: V1
Firmware Version: Not known

Hi, I recently purchased a TP-WPA7617KIT but I can't log into the web interface, using the iOS app or through the tpPLC on a Mac using the default password.

 

The user guide tells me I should be able to browse to the device's IP address and see two boxes for the username and password. However, I only see a passowrd box and when I type in admin, it tells me that is too short. I have not changed the admin account or password from their defaults.

 

What am I doing wrong?

 

Thanks

 

 

0
0
#1
Options
5 Reply
Re:Cannot log in using the default admin credentials
2021-10-21 03:04:00 - last edited 2021-10-21 03:05:21

@sparrowhawk 

Whie login via tpPLC Utlity, click the ' Global' icon on the side and see if you could log in via ‘admin’

May I have a photo of the login page  showing ‘ I only see a passowrd box ’ ?  You should be able to see tp-link logo on that login page. 

Kindly refer to guide here for the login page: 

How to log into the web-based management interface of Powerline ac Extender (new logo)?
 

0
0
#2
Options
Re:Cannot log in using the default admin credentials
2021-10-21 14:55:33

@Solla-topee Hi, thanks for you help on this. Here are two screen shots of what I see when trying to access the wen interface of the extender via its IP address. I am not offered the option of inputting a username. Thanks.

 

 

0
0
#3
Options
Re:Cannot log in using the default admin credentials
2021-10-22 06:15:11

Hey@sparrowhawk,thanks for sharing the screenshot!

This should be the new UI, which only uses a Password as the credential.

In your first-time login through Web UI or logging device on tpPLC APP, it should let users create a new Password. 

If you do not remember that password, please factory the wireless power line unit and create a new login password later: 


Reset wireless powerline unit via the RESET button/ RESET hole
With device powered on, prress and hold the Reset button (or use a pin to press reset hole)  until all LEDs will turn off and start on again.          

 

0
0
#4
Options
Re:Cannot log in using the default admin credentials
2021-10-23 08:57:29

Hi @Solla-topee, it didn't give me the option to create a password, what is the default please? Thanks.

0
0
#5
Options
Re:Cannot log in using the default admin credentials
2021-10-25 09:04:37

@sparrowhawk May I know did you factory reset the wireless units successfully, most Led should come On and go off once after factory reset 

1.Reset wireless powerline unit via the RESET button/ RESET hole

With device powered on, prress and hold the Reset button (or use a pin to press reset hole)  until all LEDs will turn off and start on again.    

2. Or try to factory reset powerline device on tpPLC Utility with the instruction below: 
https://www.tp-link.com/support/faq/1612/  

3. Aslo Clear browser cache and try to access web page again and see if let you create a new login password. 

0
0
#6
Options