TP-Link MR600 Connected Via Wired WLAN - Devices have internet, but router thinks it doesn't

TP-Link MR600 Connected Via Wired WLAN - Devices have internet, but router thinks it doesn't
TP-Link MR600 Connected Via Wired WLAN - Devices have internet, but router thinks it doesn't
2021-10-20 17:05:31 - last edited 2021-10-27 09:30:31
Hardware Version: V1
Firmware Version: 1.2.0 0.9.1 v0001.0 Build 200511 Rel.44954n

Hard one to explain - I have a Plus.net router connected to LAN4/WAN of the router. I had previously ran the wizard and configured to use this port for the internet, but had moved my equipment and now the router 'thinks' it disconnected from the internet despite all my devices being able to connect to the internet fine with the router. Below is a screen grap of the WAN & LAN setting summary & a seperate screenshot of a speed test showing I have a valid internet connection. I've tested both devices using ethernet & Wi-Fi, none have issues connecting.

 

The reason this is a problem is it means TP-Link Cloud doesn't work, nor does chacking/updating the router's firmware via the dashboard. If I can avoid it, I'd prefer not doing a reset of my settings.

 

0
0
#1
Options
1 Accepted Solution
Re:TP-Link MR600 Connected Via Wired WLAN - Devices have internet, but router thinks it doesn't-Solution
2021-10-25 08:05:02 - last edited 2021-10-27 09:30:31

@terziyski meant to update... I already had used custom DNS servers - 9.9.9.9 & 1.1.1.2. After updating the firmware the problem appears to have gone away, guess this was a bug with the previous firmware. Cheers for the help!

Recommended Solution
2
2
#5
Options
4 Reply
Re:TP-Link MR600 Connected Via Wired WLAN - Devices have internet, but router thinks it doesn't
2021-10-20 18:04:32 - last edited 2021-10-22 03:07:11

@ally153 

 

What do you mean by "moved my equipment" ?

If you use MR600 in "wireless router mode" then connecting it by LAN4/WAN port to the LAN port of Plus.net router (or any other router) should be fine.

It should sense that there's an Internet connection on the LAN4/WAN port.

You can alway update your FW manually - actually there's a newer FW for your device - here.

How to update manually your router - here.

0
0
#2
Options
Re:TP-Link MR600 Connected Via Wired WLAN - Devices have internet, but router thinks it doesn't
2021-10-20 18:21:52 - last edited 2021-10-22 03:07:11

@terziyski literally I moved both routers to another room laugh Had a phone line issue, so an engineer moved it. I realise I can update manually, but it's a bit more convoluted and I still won't have TP-Link Cloud functionality.

 

Seeing is there is an update I'll grab it anyway - maybe I'm seeing a bug which will sort itself out after the update.

0
0
#3
Options
Re:TP-Link MR600 Connected Via Wired WLAN - Devices have internet, but router thinks it doesn't
2021-10-20 18:28:08 - last edited 2021-10-22 03:07:11

@ally153 

 

If that's just a physical move to the other room and the configuration and connection between devices hasn't changed, then that shouldn't be the issue.

Try with the FW update. It may improve things.

If the problem persists check the Internet status here:

 

 

You can try changing your DNS from 192.168.1.254 to 8.8.8.8 to see if that's causing the issue.

That should be possble from Advanced => Network=> Internet menu.

Search for something like the following:

0
0
#4
Options
Re:TP-Link MR600 Connected Via Wired WLAN - Devices have internet, but router thinks it doesn't-Solution
2021-10-25 08:05:02 - last edited 2021-10-27 09:30:31

@terziyski meant to update... I already had used custom DNS servers - 9.9.9.9 & 1.1.1.2. After updating the firmware the problem appears to have gone away, guess this was a bug with the previous firmware. Cheers for the help!

Recommended Solution
2
2
#5
Options