Archer MR200 browser problems

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

Archer MR200 browser problems

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer MR200 browser problems
Archer MR200 browser problems
2022-01-14 16:11:16 - last edited 2022-01-23 13:31:18
Model: Archer MR200  
Hardware Version: V5
Firmware Version: 1.2.0 0.9.1 v0001.0 Build 210120 Rel.67320n

Hi, 

i am typing from Italy.

 

For the last 20 years I had a cabled ADSL Italian Telecom and everything worked fine. Few weeks ago I decided to switch to an LTE connection, which is quite cheaper, but I encoutered problems during navigation, the browser (Chrome or Edge) often returns ERROR_NAME_NOT_RESOLVED or DNS_PROBE_FINISHED_NXDOMAIN, and with often I mean avery second mouse click. 

Is it maybe a router setting am I missing?

  0      
  0      
#1
Options
17 Reply
Re:Archer MR200 browser problems
2022-01-14 17:09:36

@Emaborsa  hello, does your LTE connection provider, provides both ipv4 and ipv6 dns?

 

If yes can you provide screenshot of your advance status page in router settings?

 

One more thing, please check that if you put sim card in smartphone, and access same website using smartphone, you can access it..

Thanks

  0  
  0  
#2
Options
Re:Archer MR200 browser problems
2022-01-15 08:53:26

@Namann1 

 

I don't know about IPv4 and IPv6. Here the screenshot:

I will try to put the sim card into a phone later on.

  0  
  0  
#3
Options
Re:Archer MR200 browser problems
2022-01-15 09:16:17 - last edited 2022-01-15 09:32:13

@Emaborsa Hello Emaborsa, here in the given image the circled number is your primary ipv4 dns, and for ipv6 DNS you should click on ipv6 tab(arrow), and capture a screenshot of it and send it with a screen shot of basic tab, and also put your sim card in a smartphone and check the website...and reply...it is necessary for further analysing your problem...also check that the operating mode of router is 3G/4G mode..thanks

 

  0  
  0  
#4
Options
Re:Archer MR200 browser problems
2022-01-15 09:44:07 - last edited 2022-01-15 09:46:15

@Namann1 

 

  0  
  0  
#5
Options
Re:Archer MR200 browser problems
2022-01-15 10:09:48 - last edited 2022-01-15 10:10:34

@Emaborsa according to picture you are disconnected from network, did you change any other settings? Try to factory reset router from,

System tools/Backup and restore/factory reset..

After that freshly setup your router...

When you are connected from network, again click on ipv6 tab...and if don'nt see any numbers like the screenshot you sended...

 

And when you put your sim in smartphone again you are not able to access the website...try to contact your ISP about that specific website which is not loading, they will help you about it...

 

And if you are able to access website on phone...than check your apn settings in router from network..

make sure pdp type is set to ipv4&ipv6..

 

Probably the problem of not loading website is only on ipv6 only websites...from ISP..

 

 

  0  
  0  
#6
Options
Re:Archer MR200 browser problems
2022-01-15 10:23:29

@Namann1 

I put the SIM in a phone, there it seems to work fine. 

 

I am going to reset it and do the "Quick Setup" again.

 

IMHO I don't think it is the IPv6 the problem, if it never works, how can I display the same page just some times? The error is not site depending, it occurrs randomly on all sites. (Now just happeded here replying)

  0  
  0  
#7
Options
Re:Archer MR200 browser problems
2022-01-15 10:41:03

@Emaborsa 

Resetted and done just the "Quick Setup", seems to work fine now, I swear I already tried days ago and did nothing different.

However IPv6 is still blank.

  0  
  0  
#8
Options
Re:Archer MR200 browser problems
2022-01-15 10:47:15

@Emaborsa can you reach that website now? Could router detected correct apn settings during quick setup...if yes than glad to help...please try to test other websites for surety..if something pops up..write us back...have a nice day😊

  0  
  0  
#9
Options
Re:Archer MR200 browser problems
2022-01-15 10:57:47

@Namann1 

Again, I am not having with ONE particular site, but ALL. And now I got the error again.

 

The router still says Disconnected:

 

I found this website test-ipv6.com where I can check my connection, and the result is:

 

  0  
  0  
#10
Options
Re:Archer MR200 browser problems
2022-01-15 11:03:21

@Emaborsa please send a screenshot of your apn settings..as I can see you are only using ipv4 connectivity, 

Please load this website from your wifi given below

(https://ipv6-test.com/)

And send a screenshot of this also..

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 2140

Replies: 17

Related Articles