Two Powerline networks in one house tpPLC not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Two Powerline networks in one house tpPLC not working
Two Powerline networks in one house tpPLC not working
2022-03-15 08:38:28
Model: TL-WPA8631P KIT  
Hardware Version: V3
Firmware Version: TL-WPA8631P(EU)_V3_210514

I have two Powerline networks. One dedicated to a network link between my DSL modem and the network input to (VR2100) my router. This Powerline uses another vendor's Powerline units. Two units, to be exact. The second network, with only TP-Link Powerline devices (a large mix of TL-WPA8631 and TL-PA8010Ps) distributes my router's standard LAN connections to my home network. I have two network names assigned for each of these Powerline networks and both (Powerline) networks seem to work fine.

 

I have a PC directly connected to one of the TL-WPA831 units on my router Powerline network. When I run tpPLC to a PC connected to this device, it doesn't show my TP-Link Powerline network, it only shows two devices on the network, without any connection between them. I have run TP-PLC before on my network before I set up the 2 Powerline network solution and it worked fine. Any thoughts?

 

As an aside, my VR2100 which only acts as the router in my network does see all of my TL-WPA8631 devices and has those listed on its mesh network page. So too a RE605X that's also on this mesh.

  0      
  0      
#1
Options