4G not working with T-Mobilie Hrvatska

4G not working with T-Mobilie Hrvatska
4G not working with T-Mobilie Hrvatska
2022-04-13 20:29:18 - last edited 2022-04-18 03:51:20
Model: TL-MR150
Hardware Version: V2
Firmware Version: TL-MR150(EU)v2.20_1.0.0_0.9.1_[210115-rel62618]_up_boot_Release_2021-03-02_09.42.53

Dear All, need help please.

 

I'm in Croatia, have just bought T-Mobile Hrvatska sim card and the internet is not working... I mean it is not working when the network mode is set to "4G preferred" or "4G only". It works, when it is set to "3G only" but with limitted speed. Does anyone have an idea how to sort it out?

 

FYI, I have downloaded the newest firmware, rebooted, brought to company settings... nothing helps.

FYI2, when I was using Telemach Hrvatska card, everything was working fine.

 

I'm lost, please help.

 

0
0
#1
Options
1 Accepted Solution
Re:4G not working with T-Mobilie Hrvatska-Solution
2022-04-14 07:38:47 - last edited 2022-04-18 03:51:20

  @TL-MR150_CR 

 

ok, found a solution. Putting a note to save hassle for others.

 

New internet profile must be created with APN: internet.ht.hr

 

Problem solved

Recommended Solution
0
0
#2
Options
2 Reply
Re:4G not working with T-Mobilie Hrvatska-Solution
2022-04-14 07:38:47 - last edited 2022-04-18 03:51:20

  @TL-MR150_CR 

 

ok, found a solution. Putting a note to save hassle for others.

 

New internet profile must be created with APN: internet.ht.hr

 

Problem solved

Recommended Solution
0
0
#2
Options
Re:4G not working with T-Mobilie Hrvatska
2022-04-18 03:51:05

  @TL-MR150_CR 

 

Hi, glad to hear that it works now and thank you very much for sharing the solution!

0
0
#3
Options