Problem with connection to USB 3.0 port Archer T4U Plus

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Problem with connection to USB 3.0 port Archer T4U Plus

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Problem with connection to USB 3.0 port Archer T4U Plus
Problem with connection to USB 3.0 port Archer T4U Plus
2022-05-03 10:28:00 - last edited 2022-05-07 03:04:45
Model: Archer T4U Plus  
Hardware Version: V1
Firmware Version:

Hi!

 

Maybe someone can help me! I connect WIFI adapter to USB 3,0 port (i tried all ports what i have)  but then i have message "device can perform faster when connected to usb 3.0" . All drivers are up to date.

Then i tried connect my HDD in this port with usb 3.0 , and HDD works fine , no problem with him. Only adapter don't wanna work properly! :( Thanks for answer!

 

Windows 11 /   MSI B250M Mortar

  0      
  0      
#1
Options
1 Accepted Solution
Re:Problem with connection to USB 3.0 port Archer T4U Plus-Solution
2022-05-03 19:28:34 - last edited 2022-05-07 03:04:45

  @basa48 

I found solution. its how this device work!! Go to this device settings/properties and there where is WirelesMode: Auto (by default)  choose  802.11ac only ( its WIFI 5Ghz will only work ) and then device will switch to USB 3.0 mode!!   In Auto wirelsmode device chooses  betweenn 2,4Ghz and 5GHZ all Wifi protokols by him self and gous to USB 2.1 or USB 3.0 !!! Sorry for may bad English!!!

Recommended Solution
  2  
  2  
#3
Options
3 Reply
Re:Problem with connection to USB 3.0 port Archer T4U Plus
2022-05-03 15:57:06

  @NikLaus I had a similar (unresolved) problem. See my post T4U Plus runs at high speed not superspeed

  0  
  0  
#2
Options
Re:Problem with connection to USB 3.0 port Archer T4U Plus-Solution
2022-05-03 19:28:34 - last edited 2022-05-07 03:04:45

  @basa48 

I found solution. its how this device work!! Go to this device settings/properties and there where is WirelesMode: Auto (by default)  choose  802.11ac only ( its WIFI 5Ghz will only work ) and then device will switch to USB 3.0 mode!!   In Auto wirelsmode device chooses  betweenn 2,4Ghz and 5GHZ all Wifi protokols by him self and gous to USB 2.1 or USB 3.0 !!! Sorry for may bad English!!!

Recommended Solution
  2  
  2  
#3
Options
Re:Problem with connection to USB 3.0 port Archer T4U Plus
2022-05-04 15:43:05

  @NikLaus That was the first thing I tried. Didn't work for me!! 

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 1536

Replies: 3

Related Articles