TL-MR6400 4g Router not woring with DIGI mobile (Spain) sim.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-MR6400 4g Router not woring with DIGI mobile (Spain) sim.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-MR6400 4g Router not woring with DIGI mobile (Spain) sim.
TL-MR6400 4g Router not woring with DIGI mobile (Spain) sim.
2022-06-13 13:18:17
Model: TL-MR6400  
Hardware Version:
Firmware Version:

Afternoon all,

 

My neighbour has purchased a TL-MR6400 router to use with his Digi sim, however it doesn't seem to work, he never gets a data connection.

 

We've tried using other sim cards which work fine and his Digi sim works in my MR-600 fine, my own Digi sim won't work in his router either. We updated the firmware also to no avail. We've come to the conclusion that his router doesn't like the Digi sim cards.

 

Does anyone have any experience on this?

 

Many thanks.

  0      
  0      
#1
Options
1 Reply
Re:TL-MR6400 4g Router not woring with DIGI mobile (Spain) sim.
2022-06-14 03:02:22

  @cmal09 

 

Hi, may I have a screenshot of Advanced->Status and Advanced->Network->Internet page on the MR6400 when using with Digi SIM card?

For comparison, you could also send us screenshots of the same page on MR600 when using the same Digi SIM card.

 

In addition, what is the hardware and firmware version of the MR6400?

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/
  0  
  0  
#2
Options