DNS server settings are not applied

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

DNS server settings are not applied

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
DNS server settings are not applied
DNS server settings are not applied
2022-07-25 08:27:46 - last edited 2022-07-27 15:35:04
Model: Archer MR600  
Hardware Version: V2
Firmware Version: 1.3.0 0.9.1 v0001.0 Build 210208 Rel.61056n

Hello,

 

Using the MR600 in 4G+ LTE Router mode. In Settings/Advanced/LAN Settings/Primary-Secondary DNS, I enter my preferred DNS servers. (By the way, IPv6 DNS settings are missing here)

 

I've saved the settings, restarted the MR600 and also restarted the wireless devices that connect to it.

 

In Status/Internet, I always see the ISP DNS servers. Is this to be expected? Am I missing something?

 

Thanks

  0      
  0      
#1
Options
2 Reply
Re:DNS server settings are not applied
2022-07-26 08:29:40 - last edited 2022-07-27 15:35:04

  @Amiga1000 

 

Hi, actually it is normal. The DNS you've configured manually is for LAN network, the client devices connected to MR600 will obtain that DNS servers automatically if they are using DHCP, but the DNS server in Internet part cannot be changed, they are still ISP DNS servers.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/
  1  
  1  
#2
Options
Re:DNS server settings are not applied
2022-07-27 15:40:06

  @Sunshine 

 

Thanks for clarifying, Sunshine. I thought routers are usually able to override the ISP DNS servers for all connected wired/wireless devices, but I could be wrong.

 

Perhaps a useful feature for a future firmware upgrade, if the hardware allows it obviously.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 100

Replies: 2

Related Articles