Once paired and wire, I lose all internet incl. wifi

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Once paired and wire, I lose all internet incl. wifi

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Once paired and wire, I lose all internet incl. wifi
Once paired and wire, I lose all internet incl. wifi
2022-07-27 07:37:13
Tags: #Powerline
Model: Adapter  
Hardware Version: V1
Firmware Version: Unknown

Hi,

 

I have successfully connected the two powerline adapter (Model: TL-PA7027P; Version 1 ; Firmware version unknown) and connected one end into my router, and the other into my computer.

 

The router is now emitting its usual Wifi channels, but they don't seem to be connected to the internet. Also, my computer shows a wired connection via ethernet, but also no internet connection there.

 

When I remove the powerline set up, the wifi resumes its normal internet connection.

 

I've also tried connecting the eternet into the primary adapter from the modem instead of the router: same problems.

 

I've rebooted everything at least 2-3 times, to no avail.

 

Note that on both powerline adapters all 3 lights are solid green.

 

Any ideas?

 

Many thanks,

Jasmyn

  1      
  1      
#1
Options
1 Reply
Re:Once paired and wire, I lose all internet incl. wifi
2022-10-15 15:23:38

  @Jasmyn 

Did you try to reset them all and pair only two of them for a test? 

How to Reset the Powerline Adapter to Factory Default | TP-Link United Kingdom

Also check if there is any IP conflict between the router and the computer that connted to the one of the powerline adapter. 

  0  
  0  
#2
Options

Information

Helpful: 1

Views: 322

Replies: 1

Tags

Powerline
Related Articles