Tether remote problem - MR600

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Tether remote problem - MR600

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Tether remote problem - MR600
Tether remote problem - MR600
2022-07-28 13:02:13 - last edited 2022-07-28 13:32:38
Model: Archer MR600  
Hardware Version: V2
Firmware Version: 210914

Until a few days ago, I was able to access my modem router remotely via the Tether App. All good, and all fine.

 

For the last few days, it constantly shows as "Cloud Device (Offline)" on the My Devices page of Tether, however, I know that it is successfully connected to the internet because the internet is being used at the remote location.

 

Is there any reason that it is showing offline on my tether app?

  1      
  1      
#1
Options
2 Reply
Re:Tether remote problem - MR600
2022-08-01 08:30:15

  @P40 

 

Hi, could you please send me a private message to let us know your TP-Link ID and MAC address of the MR600?

 

In addition, on the web interface of your MR600, please go to Basic->TP-Link Cloud page to see if you are able to login your TP-Link ID.

  0  
  0  
#2
Options
Re:Tether remote problem - MR600
2022-08-01 10:18:35

  @Sunshine 

As it happens, the tether app starting finding the router after a manual reboot, so the problem seems to have been solved.

 

Thanks anyway.

  0  
  0  
#3
Options

Information

Helpful: 1

Views: 561

Replies: 3

Related Articles