Internet on MR100 is occasionally disconnected, and it is not automatic Band selection problem.

Internet on MR100 is occasionally disconnected, and it is not automatic Band selection problem.

Internet on MR100 is occasionally disconnected, and it is not automatic Band selection problem.
Internet on MR100 is occasionally disconnected, and it is not automatic Band selection problem.
2022-08-07 14:57:25
Model: TL-MR100  
Hardware Version: V1
Firmware Version: 1.4.0 0.9.1 v0001.0 Build 210601 Rel.32393n

Internet on MR100 is occasionally disconnected, and it is not automatic Band selection problem. It seems to show in the system log that my device has just logged in as per the picture. I don't know why this is the case I tried everything in this forum including manual Band selection.

 

Thanks,

 

 

  0      
  0      
#1
Options
4 Reply
Re:Internet on MR100 is occasionally disconnected, and it is not automatic Band selection problem.
2022-08-08 07:10:37

  @Sorawisit 

 

Hi, when the problem happens, does all your client devices lose internet access at the same time? including wired and wireless client devices?

Besides, will it recover automatically or you have to reboot the router to get internet access again? and how often does it happen? like once a day or more frequently?

 

When it happens next time, please send me a screenshot of Advanced->Status page, Advanced->Network->Internet page and also a system log file(please save the log before rebooting the router, or previous logs will be cleared.)

 

In addition, who is the ISP of your SIM card? and do you have any other 4G router available to test to see if it has similar issue?

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/
  0  
  0  
#2
Options
Re:Internet on MR100 is occasionally disconnected, and it is not automatic Band selection problem.
2022-08-14 13:29:06 - last edited 2022-08-14 13:31:01

@Sunshine 

 

Hi, thank you for replying. 
 
Yes, when this happens all of my devices lose connection at the same time both wired and wireless. It can recover itself automatically but it takes around 1 minute to do so. It does not appear to be any pattern of this happening, someday it doesn't happen at all. 
 
My ISP in True Move H.
My previous ISP is NT Mobile (TOT). I use NT Mobile as my first sim when this problem occurs, but since I have changed to True Move H and it is still happening. I am now quite certain that this has something to do with the router software. 
 
Unfortunately, I don't have another 4G router around to test this situation with.
 
Thanks, 

File:
MR100 log.pdfDownload
  0  
  0  
#3
Options
Re:Internet on MR100 is occasionally disconnected, and it is not automatic Band selection problem.
2022-08-15 06:19:20

  @Sorawisit 

 

Hi, thank you very much for the feedback.

Based on the system log, you've changed the network mode, please make sure it is using 4G Preferred or 4G Only mode.

Then please go to Advanced->Network->Internet page, is the PDP Type now on IPv4&IPv6 or IPv4 only? if it is on IPv4&IPv6, please create a new profile manually and set PDP Type as IPv4 only and monitor if the LTE connection would be more stable. 

 

However, if problem still happens frequently, please send an email to support.forum@tp-link.com with Subject "Forum 576730" and provide the following information in the email:

1. Screenshot of Advanced->Status page, Advanced->Network->Internet page when internet stops working

2. A new system log file after the problem happens.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/
  0  
  0  
#4
Options
Re:Internet on MR100 is occasionally disconnected, and it is not automatic Band selection problem.
2022-08-15 12:48:17 - last edited 2022-08-15 12:48:35

  @Sunshine 

Thank you for replying.

 

I will definitely closely monitor this issues and if anymore problems do arise I'll send all the details to aforementioned email.

 

Thank you, 

  0  
  0  
#5
Options