Port Forwarding is not working on my modem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Port Forwarding is not working on my modem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Port Forwarding is not working on my modem
Port Forwarding is not working on my modem
2022-08-21 14:16:20 - last edited 2022-08-22 01:05:12
Model: TL-MR6400  
Hardware Version: V4
Firmware Version: 1.10.0 0.9.1 v0001.0 Build 190521 Rel.38696n

Hello Community,

 

Here is my situation : 

 

I have a problem regarding my TP link modem model: TL-MR6400 V4, i have a statique public ip assigned from my ISP and i want to promote my name server through it. now the SIM is inserted in the modem correctly and the IP address is also obtained successfully. but when i try to add virtual server to my internel server also no problem. it won't work.

 

I tried also configuring the DMZ to my internal server to DNAT all traffic not only port 53 but also no success.

 

here are some screenshots :

 

 

telnet from WAN to the public IP :

 

 

Also i tried DMZ config :

 

 

NOTES : 

 

I can ping the public ip from the wan when i activate remote ping in the modem. also when activate remote management over https when i tap : https://MYWANIP it takes my to the modem and not my web server.

 

 

 

I request any support.

  0      
  0      
#1
Options
1 Reply
Re:Port Forwarding is not working on my modem
2022-08-23 12:40:04

  @SiCario 

 

Hi, may I know if you are able to access your internal web server when you are in the same network?

If so, what is the access address? such as 192.168.97.5:53? if so, when you try to access it from external network, please use WANIP:53 to have a try.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 434

Replies: 1

Related Articles