Chromecast won't connect to AX1500

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Chromecast won't connect to AX1500

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Chromecast won't connect to AX1500
Chromecast won't connect to AX1500
2022-09-07 09:32:02
Model: Archer AX1500  
Hardware Version:
Firmware Version: 1.3.1 Build 20220401 Rel. 57450(5553)

Hello. I have recently bought TP Archer AX1500 and my chromecast will not connect to it. I've set up chromecasts before and have never encountered issues. I have received a variety of error messages on the google home app and toggled what seems to be endless settings including 5GHz/2.4GHz enabling, isolation, every acronym under the sun. I'm at my complete wits end about this after spending about 4 hours trying to get it to work and am convinced there is a simple solution. What am I missing?

  0      
  0      
#1
Options
4 Reply
Re:Chromecast won't connect to AX1500
2022-09-07 17:48:32

  @Rathdowne 

 

Hi,

 

Can you test if it makes any difference if you configure wireless security (menu "Advanced" > "Wireless Settings") to

 

Security:  WPA/WPA2-Personal
Version:  Auto
Encryption:  Auto

 

  0  
  0  
#2
Options
Re:Chromecast won't connect to AX1500
2022-09-08 20:08:41

  @Rathdowne Change the 5ghz channel to 36 (it is auto by default) and then check if it works.

  0  
  0  
#3
Options
Re:Chromecast won't connect to AX1500
2022-09-10 01:34:20

  @woozle Thanks for your response - in Wireless Settings, I have no Auto option in the dropdown for Security, Version nor Encryption 

  0  
  0  
#4
Options
Re:Chromecast won't connect to AX1500
2022-09-10 01:55:22

  @Rathdowne 

 

What choices do the dropdown menus offer on your router model?

 

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 620

Replies: 4

Related Articles