Archer MR600 only connects with 4G LTE

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer MR600 only connects with 4G LTE

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer MR600 only connects with 4G LTE
Archer MR600 only connects with 4G LTE
2022-10-09 14:35:18
Model: Archer MR600  
Hardware Version: V2
Firmware Version: 1.5.0 0.9.1 v0001.0 Build 210914 Rel.59719n

Hello!

 

I want to run my MR600 as a regular router but with 4G backup possibility in case wired connection goes down.

Installation was tricky but got it to work eventually. Now the Network Type is only locked to 4G LTE and I have limited surf traffic on the SIM.
 

I want cable connection as first option. Operation Mode is set to "Wireless Router Mode" already. Firmware is updated. Tried to reboot.

 

I'm loosing surf fast, please help. 

//Tomas

  0      
  0      
#1
Options
1 Reply
Re:Archer MR600 only connects with 4G LTE
2022-10-10 08:26:50

  @Nismo 

 

Hi, please go to Advanced->Network->Internet page to see if there is an active Ethernet WAN connection item, and make sure the WAN connection type etc. is correct such as dynamic ip or pppoe etc., if you are not sure about it, please contact your ISP to confirm it. Also make sure the Ethernet cable from your modem or ISP is connected to LAN4/WAN port of the MR600.

 

If the Ethernet WAN still doesn't work, please connect the same Ethernet cable from your modem/ISP to your computer directly to see if internet works fine from your modem/ISP.

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 312

Replies: 1

Related Articles