AX11000 PPPoE setup doesn't work with long username?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AX11000 PPPoE setup doesn't work with long username?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX11000 PPPoE setup doesn't work with long username?
AX11000 PPPoE setup doesn't work with long username?
2022-10-12 08:22:14
Model: Archer AX11000  
Hardware Version: V1
Firmware Version: 1.3.1 Build 20220721 rel.61848(4555)

Hey there!

I've been trying to make my AX11000 play nicely with a new ISP I got for fiber connection.

Ever since I got it set up, the PPPoE username given to me (15 chars long) would not work.

Luckily for me, I was able to use a temporary line of my ISP which was 12 chars long and did work, but I need to move off it.

 

So, my question is.. Is the issue related to the length of the username? I have the latest firmware, and double-triple-quadrouple checked the darn password enough times..

 

If I don't manage to set it up, I'd have to get my ISP's own router as a middle-man, which also blocks most access to router settings (defeats the purpose of buying the Archer, you know?).

 

Cheers!

  0      
  0      
#1
Options
1 Reply
Re:AX11000 PPPoE setup doesn't work with long username?
2022-10-12 11:01:35

@coddy 

 

I don't believe the router will set the length of the PPPoE username or password to be less than 15 chars, if you cannot connect to the internet when using that account, it's more likely the username or password is wrong, or the line requires extra settings like VLAN ID or something like that.

 

You can do a simple test by dialing up on a computer directly, connecting the computer directly to the modem from the internet provider, then dialing up as follows:

How to set up a PPPoE connection on Windows 8&10

Or this one: How to configure PPPoE connection on Mac pro

 

Only if by this way you can connect to the internet with the 15 chars username, that means you got the correct information from your ISP, otherwise, call them to get the correct one.

If my reply helps with the issue, please click on the arrow pointing upward. If it solves your issue, please click the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 435

Replies: 1

Related Articles