Archer MR200 default admin logon not working even after reset

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer MR200 default admin logon not working even after reset

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer MR200 default admin logon not working even after reset
Archer MR200 default admin logon not working even after reset
2022-11-07 11:15:08
Model: Archer MR200  
Hardware Version: V4
Firmware Version:

Hi,

 

I installed my new Archer MR200 a few days ago.

Today I wanted to access the router to change the default WiFi station name.

 

In my browser I go to 192.168.1.1 and get the tp-link logon screen.

 

According to my quick start guide both the username and the password should be "admin" but the password is not accepted.

 

I tried resetting the router by pressing the WPS/RESET button 5 seconds (as stated in the manual). "admin" as password is still not accepted.

 

I tried resetting the router by pressing the WPS/RESET button 10 seconds (as stated here How to reset TP-Link Wireless 4G LTE Router to factory defaults). "admin" as password is still not accepted. Side note; the SYS LED did not flash quicker after 5 seconds.

 

I am at a total loss here.

 

  0      
  0      
#1
Options
1 Reply
Re:Archer MR200 default admin logon not working even after reset
2022-11-07 12:07:05

  @perkjellqvist 

 

I solved it myself.

 

The SSID (Wifi) password printed on the router also works to logon to administer the router via a web browser or the TP-Link Tether app on a mobile.

 

User name: admin

Password: (same as SSID)

 

This might be location specific. I am in Greece. 

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 288

Replies: 1