Port forwarding

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Port forwarding

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Port forwarding
Port forwarding
2023-02-08 15:53:58 - last edited 2023-02-09 06:18:29
Model: Archer C64  
Hardware Version: V1
Firmware Version: 1.12.1 Build 221212 Rel.66258n(4555)

 

Dear All,

I'm trying to configure our NVR on internet and for that trying to configure a port forwarding. 
The IP of NVR is 192.168.0.103 and the port forwarded are 80, 8000 554 443 etc. 
everything seems to be ok but still I can't access my NVR from internet. 

Please advice. 

 

 

 

 

 

 

 

 

 

  0      
  0      
#1
Options
2 Reply
Re:Port forwarding
2023-02-08 19:49:21 - last edited 2023-02-09 05:33:31

  @Guvnor 

 

Your Internet IP address is a private IP address, which means that your are behind double NAT and that's the reason you can't reach NVR from outside:

 

 

If you have an ISP modem/router connected before your Archer C64, try to set the ISP device in bridge mode to avoid the double NAT.

If it's a modem check this story. If it's a router then you can just set Archer C64 in AP mode and port-forward on the ISP router.

If your Archer C64 is connected directly to the ISP network then contact the ISP to be advised on available options.

The idea is to have only one NAT device so the port-forwarding works as expected.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  2  
  2  
#2
Options
Re:Port forwarding
2023-02-08 22:06:39

  @terziyski 

thanks for your response. You are right it's a local network provider who provided internet network locally. 
so how can I use bridge mode to avoid double NAT. 
 

Please provide details if possible?

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 352

Replies: 2

Related Articles