ub400 bluetooth doesnt detect device anymore

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

ub400 bluetooth doesnt detect device anymore

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
ub400 bluetooth doesnt detect device anymore
ub400 bluetooth doesnt detect device anymore
2023-04-11 12:57:22 - last edited 2023-04-19 06:06:52
Model: UB500  
Hardware Version: V1
Firmware Version:

hi folks, i just had problems with this adapter when changing os.
I upgraded from windows 10 pro x64 to win 10 ltsc x64. etc

I tried everything in my power and nothing, initially my mistake was installing the CSR drivers for win 7/xp. but I successfully uninstalled them, even deleting them from the system32 drivers folder. and registration etc.

The adapter is detected but does not find any device. and to my luck I connect it to another computer with windows 10 pro x86 and nothing is the same.

When I install the CSR driver that your suite has, it detects devices but does not link (which is for win7/xp)

before all this happened it worked fine under win 10 pro x64... but it can't be that it's that problematic!! what's going on?

Thanks in advance

in win ltsc it takes me as a dongle and in another pc it takes me as a generic bluetooth radio.

I already tried from device manager to install another CSR driver. and nothing the same

  0      
  0      
#1
Options
1 Accepted Solution
Re:ub400 bluetooth doesnt detect device anymore-Solution
2023-04-11 13:27:33 - last edited 2023-04-11 13:27:47

solver people!! this service has disablesd by default

Recommended Solution
  2  
  2  
#2
Options
1 Reply
Re:ub400 bluetooth doesnt detect device anymore-Solution
2023-04-11 13:27:33 - last edited 2023-04-11 13:27:47

solver people!! this service has disablesd by default

Recommended Solution
  2  
  2  
#2
Options

Information

Helpful: 0

Views: 362

Replies: 1

Related Articles