Port Forwarding

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Port Forwarding

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Port Forwarding
Port Forwarding
2023-07-18 07:34:23 - last edited 2023-07-26 08:33:14
Tags: #Port Forwarding #VPN #NAT Forwarding
Model: Archer MR600  
Hardware Version: V1
Firmware Version: 1.2.0 0.9.1 v0001.0 Build 200511 Rel.44954n

I have set up port forwarding to access my Home Assistant router remotely, but it doesn't seem to be working. I would expect that typing in my IP address to a browser would get me to the HA login screen. But I just get a timeout. Internal IP and internal port below are correct for my Home Assistant server - these are what I use to access it locally. Have already turned off NAT boost as I read that this could cause an issue. Any advice much appreciated.

 

port forwarding

  0      
  0      
#1
Options
1 Accepted Solution
Re:Port Forwarding-Solution
2023-07-19 06:52:24 - last edited 2023-07-26 08:33:14

  @justinsw 

 

If your MR600 Internet IP address is different than your public IP address then you're probably behind double NAT or CG-NAT.

The only possible solution is to contact your ISP (mobile service provider) and ask him if he could provide a public IP address for your MR600.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  2  
  2  
#3
Options
2 Reply
Re:Port Forwarding
2023-07-18 10:56:27

found an old thread here: https://community.tp-link.com/en/home/forum/topic/593280. My public IP address (which duckdns shows) is different from the IPV4 address that I see in my router settings. What's that about and does it make a difference?

  0  
  0  
#2
Options
Re:Port Forwarding-Solution
2023-07-19 06:52:24 - last edited 2023-07-26 08:33:14

  @justinsw 

 

If your MR600 Internet IP address is different than your public IP address then you're probably behind double NAT or CG-NAT.

The only possible solution is to contact your ISP (mobile service provider) and ask him if he could provide a public IP address for your MR600.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  2  
  2  
#3
Options

Information

Helpful: 0

Views: 612

Replies: 2

Tags

Port Forwarding VPN
NAT Forwarding
Related Articles