C6 v2 auto Time sync with NTP server not working in WDS bridge mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

C6 v2 auto Time sync with NTP server not working in WDS bridge mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
C6 v2 auto Time sync with NTP server not working in WDS bridge mode
C6 v2 auto Time sync with NTP server not working in WDS bridge mode
2023-07-22 17:44:20 - last edited 2023-07-23 12:14:57
Model: Archer C6  
Hardware Version: V2
Firmware Version: 1.3.7 Build 20220613 rel.64828(4555)

Dear Madam/Sir,

 

  I am using Archer C6 V2 as range extender by enabling

System Tools > System Parameters > 5GHz WDS.

 

WDS bridging is working good.

Devices (PC/Mobiles etc) connected to LAN port and WiFi of this router are getting Internet successfully.

 

Only problem is the router itself is not connecting to Internet.

The router is not able to auto update its Time from NTP server.

How to enable router to auto update its Time from NTP server ?

 

Kindly reply soon. Many thanks

 

  0      
  0      
#1
Options
9 Reply
Re:C6 v2 auto Time sync with NTP server not working in WDS bridge mode
2023-07-23 06:41:53 - last edited 2023-07-23 12:14:57

Solved it by using Google's NTP server ip addresses which are:

216.239.35.12

216.239.35.8

216.239.35.4

216.239.35.0

 

I added a static route to network of NTP server address. Here default gateway address is the ip address of my root/parent router

 

 

Then I added NTP server addresses in Time settings

 

 

and now auto time sync via NTP server works.

 

Only issue remains now is IPV6 not working in WDS bridge mode

 

 

 

 

  2  
  2  
#2
Options
Re:C6 v2 auto Time sync with NTP server not working in WDS bridge mode
2023-07-23 08:57:23

WDS with WDS1 Mode is working but NTP time sync not automatically working and IPV6 not working.

 

WDS2 Mode doesn't work in 2.4ghz or 5ghz if configured in child (c6) router only.
If WDS2 is configured in both routers then it makes the root/parent router slow with 1000ms ping from child to parent router.

 

My root/parent router with DHCP enabled is Archer A6 V3.

 

Is WDS2 Mode buggy or is there any other setting I can do to make it work ?
because I read online that WDS2 Mode support IPV6 traffic.

  0  
  0  
#3
Options
Re:C6 v2 auto Time sync with NTP server not working in WDS bridge mode
2023-07-23 12:13:33 - last edited 2023-07-23 12:51:36

WDS1 connection Speed Test:

 

Parent/root router = Archer A6 V3
Child/Extender router = Archer C6 V2


Distance between root and extender router = 10M
Distance between Extender router and device (Dual band Android phone) = 10M


PC is connected to root router via Ethernet cable
Phone is connected to Extender router via WiFi


I am transferring a file from PC to phone

 

Speed with WDS1 mode:

 

5ghz WDS connection between root and extender router-
Transfer Speed on phone when connected to 5ghz WiFi of extender router = 12MBytes/sec
Transfer Speed on phone when connected to 2.4ghz WiFi of extender router = 6MBytes/sec

 

2.4ghz WDS connection between root and extender router-
Transfer Speed on phone when connected to 5ghz WiFi of extender router = 15MBytes/sec
Transfer Speed on phone when connected to 2.4ghz WiFi of extender router = 3.9MBytes/sec

 

  0  
  0  
#4
Options
Re:C6 v2 auto Time sync with NTP server not working in WDS bridge mode
2023-07-24 15:15:19 - last edited 2023-07-24 15:57:27

  @panko 

 

These are known limitations when using  WDS - check this post.

WDS should be configured only on the extended router - details.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#5
Options
Re:C6 v2 auto Time sync with NTP server not working in WDS bridge mode
2023-07-24 15:29:34

  @terziyski Ok. I have set WDS on child router only with WDS mode 2 but its not working. Only WDS mode 1 is working. WDS 2 Is buggy in this router. But I need WDS 2 because it supports ipv6 traffic and its true layer 2 WDS with four address format and full transparent layer 2 traffic. Dlink model 825 and even much older model TL-WR841N has Range Extender feature which fully transmit all ipv6 traffic and even connects itself to internet for auto NTP time sync. But this C6 V2 is twice the price and don't have proper range extension feature :(

  0  
  0  
#6
Options
Re:C6 v2 auto Time sync with NTP server not working in WDS bridge mode
2023-07-24 16:03:02

  @panko 

 

AFAIK it's better to use 'range extender' mode (if implemented) than WDS, as WDS is not standartised :

"WDS may be incompatible between different products (even occasionally from the same vendor) since the IEEE 802.11-1999 standard does not define how to construct any such implementations or how stations interact to arrange for exchanging frames of this format.-----From Wikipedia"

It really depends on the firmware implementation by TP-Link in the particular router model.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#7
Options
Re:C6 v2 auto Time sync with NTP server not working in WDS bridge mode
2023-07-24 16:32:26

  @terziyski Got it. I'll check specs in detail next time before buying. I'll specifically look for range extender mode in specs page.

I recommend Tp-Link c50 (v6 or above) or D-Link 825 if anyone else looking for good dual band router with range extender mode

  0  
  0  
#8
Options
Re:C6 v2 auto Time sync with NTP server not working in WDS bridge mode
2023-07-24 16:43:07 - last edited 2023-07-24 16:44:17

  @panko 

 

You may consider Archer C54 as well - it also has a 'range extender' mode implemented.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#9
Options
Re:C6 v2 auto Time sync with NTP server not working in WDS bridge mode
2023-07-24 16:44:53

  @terziyski Yes it has. Many thanks. Cheers

  0  
  0  
#10
Options

Information

Helpful: 0

Views: 775

Replies: 9

Related Articles