Connected to the internet (Starlink) but laptop/computer says "connected but no internet".

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Connected to the internet (Starlink) but laptop/computer says "connected but no internet".

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Connected to the internet (Starlink) but laptop/computer says "connected but no internet".
Connected to the internet (Starlink) but laptop/computer says "connected but no internet".
2023-08-04 07:35:50
Tags: #Starlink #connection
Model: Deco X50  
Hardware Version:
Firmware Version: 1.1.0 build 20230522

Hi all,

 

I've got a Starlink internet connection (in Italy) and its working fine. Just every so few minutes (between 6 and 8) it drops the connection for a few seconds (its sow small it has no effect on streaming but does show in videocalls) and I've connected my Deco X50 to the starlink at the internetadapter (because it enables the usage of a RJ45 port). And it works fine. Extended the wifi through all the house and even in the yard with the outdoor unit. So far so good. And Streaming or whatever all works on laptop, computers, ipads, iphones, etc. But here's the question: my laptop tells me I'm connected but there is no internet connection available. Still I'm getting up til 220 mbit connection speeds and can work on it or play games. So it works fine. Unfortunally because the windows computer says there is no internet connection, things like spotify or web-whatsapp are not working. 

 

It sometimes changes the state and then it's "online" and Spotify works, a little bit later it is "offline" again and spotify is out again while I can still work and have internet. Especially when I connect at first I'm seeing the "online status" but after a while i'm "offline". 

 

If I directly connect to my starlink wifi then I'm allways online according to the computer/laptop but when I connect to the deco it is not. 

 

What could possibly be the problem? In the deco app "everything is working fine". 

 

Hope for a insightful answer.

 

Martin

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 787

Replies: 0

Tags

Starlink
connection
Related Articles