Archer ax50 dfs fix

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer ax50 dfs fix

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer ax50 dfs fix
Archer ax50 dfs fix
2023-09-08 15:35:25 - last edited 2023-09-11 09:00:10
Model: Archer AX50  
Hardware Version: V1
Firmware Version: 1.0.12 Build 20230829 rel.65811(4555)

Manually changed channel width and channel number can’t stay at manually changed values, channel width always changed to 80Ghz and channel always changing to 36, even if i change channel to non DFS, on router admin wifi settings all my manually changed values stays the same, but wifi analyzer says that width and channel has changed. Once this has happened it will remain like this until I either switch Wi-Fi off and on again or reboot the router. Only by doing this am I able to restore my 160 MHz wide channel placed at manually selected channel. 

My best guess is that the router might be detecting radar interference and thus changes channels (which is what DFS is about), but the rules allow the channels to be reused once the radar interference is gone, which, however, never happens with my AX50. It seems it will just stay at channel # 36(80 MHz width) forever. 

I already saw threads of people with the same problem, and they were given beta firmware with fix for this problem. @Kevin_Z maybe you can help?

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer ax50 dfs fix-Solution
2023-09-11 09:00:01 - last edited 2023-09-11 09:00:10

  @WookieMan 

 

Hi, thank you very much for posting on TP-Link Community.

1. Even though you selected non-DFS channels, DFS channels are actually used since the channel width you selected is 160MHz, that is why it will be still affected by radar interference

2. Considering WiFi connection stability, our routers are designed not to reuse previous channel and channel width after radar interference is detected and even after it is gone, because if the radar interference appears and goes frequently, the WiFi will be disconnected frequently as well, which will affect the user experience a lot.

 

Your understanding will be highly appreciated!

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:Archer ax50 dfs fix-Solution
2023-09-11 09:00:01 - last edited 2023-09-11 09:00:10

  @WookieMan 

 

Hi, thank you very much for posting on TP-Link Community.

1. Even though you selected non-DFS channels, DFS channels are actually used since the channel width you selected is 160MHz, that is why it will be still affected by radar interference

2. Considering WiFi connection stability, our routers are designed not to reuse previous channel and channel width after radar interference is detected and even after it is gone, because if the radar interference appears and goes frequently, the WiFi will be disconnected frequently as well, which will affect the user experience a lot.

 

Your understanding will be highly appreciated!

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
Re:Archer ax50 dfs fix
2023-09-11 09:54:10

  @Sunshine Okay, but the issue is that after interference with radar my channel changes always to 36 and channel width also changed to 80, i also thing that some time after interference router should return to manually chosen channel, it didn't, wi-fi channel stick to 36(80Ghz), it's a wrong behavior. I was hoping that the engineers would have fixed this in a new firmware release, but it looks like they haven't, this problem still exist.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 511

Replies: 2

Related Articles