X68 loses internet connectivity and can't see it in app

X68 loses internet connectivity and can't see it in app

X68 loses internet connectivity and can't see it in app
X68 loses internet connectivity and can't see it in app
2023-11-25 21:00:27 - last edited 2023-11-25 21:04:29
Model: Deco X68  
Hardware Version:
Firmware Version:

I have a weird issue which has started happening 2 weeks ago.

 

I have a Telstra 5g NBN router wired direct into the deco. Which is then wired to 2 other deco throughout the house. All firmware up to date

 

The Telstra modem has its wifi turned off since I'm using the decos.

 

The issue is I'll lose internet connection but all the devices stay connected to the decos.

I can't even connect to the decos via the app. Just says to try again.

 

I've reset the decos to factory but the issue happens again.

 

The only way I can get internet back is when I'm on my phone is to disconnect it's mobile data and connect direct to the 5g modem via its IP and then change DNS servers. Then the internet works again.

It happens when I use CloudFlare or Google DNS'.

I've switched to telstras DNS atm to see if the issue still occurs

 

I've reached out to TP-Link who say I may need to do a Mac clone but I'm not sure if this is correct since I don't have a physical device that is connected to the 5g modem that works to clone.

 

Can anyone help on this issue as recently it's always happening around 7am in the morning

  1      
  1      
#1
Options
4 Reply
Re:X68 loses internet connectivity and can't see it in app
2023-11-25 21:13:51 - last edited 2023-11-25 21:14:37

  @Tomee7 

 

Try these two things and see if that helps:

 

1. Configure Deco mesh to run in Access Point mode: How to set up Deco to work in Access Point mode

2. With Deco mesh running in Access Point mode, turn off Smart DHCP feature under Advanced in Deco app.

 

  1  
  1  
#2
Options
Re:X68 loses internet connectivity and can't see it in app
2023-11-25 21:35:42

  @Alexandre. Thanks.

Have just made those changes and will report back

  0  
  0  
#3
Options
Re:X68 loses internet connectivity and can't see it in app
2023-11-26 07:39:01

  @Tomee7 

When the app does not connect to the Deco, it often helps to restart the app.
Instead of changing the DNS config on your modem, did you try restarting the modem?

  1  
  1  
#4
Options
Re:X68 loses internet connectivity and can't see it in app
2023-11-26 08:07:06

  @yves_b 

Yup, one of the things I was advised with TP-Link was to sign out of the app and sign back in.

I think I restarted both modem and decos when stepping through with them as well.

  1  
  1  
#5
Options

Information

Helpful: 1

Views: 217

Replies: 4