WDS Bridge getting disconnected after approx 24 hours

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

WDS Bridge getting disconnected after approx 24 hours

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WDS Bridge getting disconnected after approx 24 hours
WDS Bridge getting disconnected after approx 24 hours
2023-11-26 11:34:55 - last edited 2023-11-27 01:00:44
Model: Archer C6U  
Hardware Version: V1
Firmware Version: 1.0.7 Build 20230829 rel.53730(4555)

Hi Everyone,

 

I recently shifted to JIO Fiber and they have provided me an ONT wifi device (JCOW414). However, as expected the performance of their wifi is not that great.

 

For this reason, I have decided to use TP-Link Archer C6U router as my wifi extender. I was not able to use it as a wireless range extender directly, but found out that I can configure it with WDS Bridging mode and it works like a charm for the first 24 hours. But after 24 hours somehow TP-Link router gets disconnected from the main router and doesn't connect to internet.

 

For information, I have configured WDS as per https://www.tp-link.com/in/support/faq/1555/

 

Any suggestions would be appreciated.

 

Thanks in Advance

Shreyas

  0      
  0      
#1
Options
1 Reply
Re:WDS Bridge getting disconnected after approx 24 hours
2023-11-27 13:51:17

  @Shreyas1234 

 

Set a static wireless channel on your ONT device and check if there's any improvement in C6U WDS stability.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 427

Replies: 1

Related Articles