iPhone does not connect to EAP610 after configuration

iPhone does not connect to EAP610 after configuration

iPhone does not connect to EAP610 after configuration
iPhone does not connect to EAP610 after configuration
2024-01-31 20:46:53 - last edited 2024-02-06 00:40:44
Model: EAP610-Outdoor  
Hardware Version:
Firmware Version:

Hello everyone,

I have a problem with my AP. First I configured my EAP650 ceiling unit as POE stand alone device, with my iPhone and the Omada app. This worked and I can use it for internet. Then I tried to configure my EAP610 outdoor unit the same way, also as stand alone device with the app. I first configured it with the same SSID and Password as the other unit, and after resetting with the button, with a different SSID and Password. Both times, I could find it with the Omada app, after connecting to the 2,4GHz WiFi and configure it. But directly after configuring, it shows connection lost. I can still find it in my WiFi setting on my phone, with the newly configured SSID, but I can not connect. It also does not show up anymore, in the Omada app, if I connect to the other unit. How can this be? All devices are connected to a TL-SG3452XP POE Switch

 

p.s: while writing this, I remembered, that I for some reason, could only connect to the 2.4GHz network, before I configured the AP. After configuring, both 2.5 and 5GHz networks had the same SSID and Password. 
Could it be, that through this, the connection does not work?

 

p.p.s: I also noticed, that no matter what AP I use, the range is really really bad (every Produkt form Aliexpress has better range). For a divice, wich discribes itself as long range, it sould be possible to connect to it, if you are 10m away. Even if there is a wall between it!

  1      
  1      
#1
Options
1 Accepted Solution
Re:iPhone does not connect to EAP610 after configuration-Solution
2024-02-05 18:38:50 - last edited 2024-02-06 00:40:44

  @Clive_A 

I solved the problem now. The Lan cable with I made myself, had one bad wire. This is, why it had power, but did not connect correctly. But still, the signal is very weak. I have indoor a Daikin split Aircoditioner. Directly four meter left to it is sitting the eap610 outdoor unit on the same night. Only a window is between them. The Daikin unit shows Weak signal. My Smartphone does too. How can this be? It sould work in 300m distance! It is almost useless like this! My FRITZBOx has several times that range!

Recommended Solution
  1  
  1  
#9
Options
8 Reply
Re:iPhone does not connect to EAP610 after configuration
2024-02-01 03:13:21

Hi @Chris-Cross 

Thanks for posting in our business forum.

Chris-Cross wrote

p.s: while writing this, I remembered, that I for some reason, could only connect to the 2.4GHz network, before I configured the AP. After configuring, both 2.5 and 5GHz networks had the same SSID and Password. 
Could it be, that through this, the connection does not work?

 1. iPhone is not capable of telling the 2.4GHz and 5GHz if they are on the same SSID. You might wanna check the signal level. And if the signal is too bad or too much interference, the iPhone will not connect either.

2. Suggest you use different SSIDs.

3. Move closer and check if the iPhone can work with the WIFI.

 

Chris-Cross wrote

 

p.p.s: I also noticed, that no matter what AP I use, the range is really really bad (every Produkt form Aliexpress has better range). For a divice, wich discribes itself as long range, it sould be possible to connect to it, if you are 10m away. Even if there is a wall between it!

Only happens to Apple products. That's why I turned away from iPhone after 13 years of being an Apple fan.

Not a single problem with the Android flagship models in my case/experience when the same model, same place, and same distance but the iPhone performs worse than Android. Not to mention the office got tons of WIFI signals due to the test purposes. iPhone would show up the signal bar as okay but not able to connect or way to bad in performance and frequent cutout. 

Maybe cheaper Android can do the same as the flagship one.

 

About your configuration, you might wanna share the details if it persists.

Esp your distance when connecting, errors, and symptoms.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#2
Options
Re:iPhone does not connect to EAP610 after configuration
2024-02-01 15:55:53

  @Clive_A 

OK, i now tried to connect, with only the 2.4Ghz active, but it still doesnt work. SSID shows up in wifi connections, but it cant establish a connection. All while i was standing directly in fri t of it

  0  
  0  
#3
Options
Re:iPhone does not connect to EAP610 after configuration
2024-02-01 17:49:06

  @Chris-Cross 

Hi Chris,

does the iPhone get an IP ?

 

Thank you,

Fra

  0  
  0  
#4
Options
Re:iPhone does not connect to EAP610 after configuration
2024-02-01 18:45:31 - last edited 2024-02-01 18:45:57

  @nicolati 

No, I can not connect at all. It is just spinning. But only after i configured it.

  0  
  0  
#5
Options
Re:iPhone does not connect to EAP610 after configuration
2024-02-02 02:12:08

Hi @Chris-Cross 

Thanks for posting in our business forum.

Do you connect the EAP properly? Spinning on the iPhone means:

1. You don't have an IP address.

2. Signal is too weak to connect.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#6
Options
Re:iPhone does not connect to EAP610 after configuration
2024-02-02 08:33:50

  @Clive_A 

Well, I was standing directly in front of it. And it does connect, to the Default 2.4GHz network, before I configure it. I can't explain, why it doesn't work.

  0  
  0  
#7
Options
Re:iPhone does not connect to EAP610 after configuration
2024-02-02 09:32:14

Hi @Chris-Cross 

Thanks for posting in our business forum.

Chris-Cross wrote

  @Clive_A 

Well, I was standing directly in front of it. And it does connect, to the Default 2.4GHz network, before I configure it. I can't explain, why it doesn't work.

I think you might get phone support and check the details one by one. Somewhere in the steps, you might be wrong.

If it is a hardware issue, from my view, I don't think so, you can finish the troubleshooting and RMA with the support.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#8
Options
Re:iPhone does not connect to EAP610 after configuration-Solution
2024-02-05 18:38:50 - last edited 2024-02-06 00:40:44

  @Clive_A 

I solved the problem now. The Lan cable with I made myself, had one bad wire. This is, why it had power, but did not connect correctly. But still, the signal is very weak. I have indoor a Daikin split Aircoditioner. Directly four meter left to it is sitting the eap610 outdoor unit on the same night. Only a window is between them. The Daikin unit shows Weak signal. My Smartphone does too. How can this be? It sould work in 300m distance! It is almost useless like this! My FRITZBOx has several times that range!

Recommended Solution
  1  
  1  
#9
Options

Information

Helpful: 1

Views: 639

Replies: 8

Related Articles