no sim card detected

no sim card detected

no sim card detected
no sim card detected
2024-03-05 14:11:15 - last edited 2024-04-08 08:46:02

i have already done all steps but still no aim card detected. what shall i do? 

  0      
  0      
#1
Options
1 Accepted Solution
Re:no sim card detected-Solution
2024-03-06 08:22:25 - last edited 2024-04-08 08:46:02

  @jananana 

 

If you are experiencing the issue of "No SIM card detected" on your 4G LTE Router, you can follow these steps for troubleshooting:

    1. Check if the SIM card is inserted correctly and firmly in the SIM card slot. Different models may have different slot sizes, such as Micro SIM or Nano SIM. Please refer to this FAQ on how to insert the SIM card correctly: https://www.tp-link.com/support/faq/3196/

    2. Restart the 4G LTE Router with the SIM card still inserted in it. After the device restarts, check the SIM card status again on the Advanced->Status page.

    3. Test the SIM card on another device to see if the SIM card itself is functioning properly.

    4. Try a different SIM card.

    5. Perform a factory reset: Hold the reset button for about 10 seconds until the power LED starts flashing.

 

If above steps don't solve the issue, please let us know the model no., hardware and firmware version of your product, also share with us screenshots of Advanced->Status page with SIM card inserted.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:no sim card detected-Solution
2024-03-06 08:22:25 - last edited 2024-04-08 08:46:02

  @jananana 

 

If you are experiencing the issue of "No SIM card detected" on your 4G LTE Router, you can follow these steps for troubleshooting:

    1. Check if the SIM card is inserted correctly and firmly in the SIM card slot. Different models may have different slot sizes, such as Micro SIM or Nano SIM. Please refer to this FAQ on how to insert the SIM card correctly: https://www.tp-link.com/support/faq/3196/

    2. Restart the 4G LTE Router with the SIM card still inserted in it. After the device restarts, check the SIM card status again on the Advanced->Status page.

    3. Test the SIM card on another device to see if the SIM card itself is functioning properly.

    4. Try a different SIM card.

    5. Perform a factory reset: Hold the reset button for about 10 seconds until the power LED starts flashing.

 

If above steps don't solve the issue, please let us know the model no., hardware and firmware version of your product, also share with us screenshots of Advanced->Status page with SIM card inserted.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 172

Replies: 1

Related Articles