web interface

web interface

web interface
web interface
2024-03-19 17:56:25 - last edited 2024-03-20 08:44:43
Model: Archer C80  
Hardware Version: V2
Firmware Version:

Evening,

 

Set the router up for WDS and works fine but cannot get back in to the web interface to make any changes without having to press the reset button and start all over again :( 

 

Is it not possible to get in to the interface in wds mode?

 

Gone to the root router and checked all the ip addresses but not able to gain access to the TPlink wds router.

 

Also, root router is 192.168.1.1, wds router was 192.168.0.1 but was unable to change the wds router to anything in the root router range for ip address, i.e it reused to take 192.168.1.2, stating the 192.168.1.2 was not in range, presumably the router did not like moving from the .0. range to the .1. range 

 

 

Looking for some help here please, many thanks in advance.

  0      
  0      
#1
Options
1 Accepted Solution
Re:wen interface-Solution
2024-03-19 18:24:29 - last edited 2024-03-20 03:04:39

  @financialguy 

 

When setting a router in WDS mode you should use an IP address in teh same network subnet as your main router.

I..e. if your main router is with IP address 192.168.1.1 I would suggest to set the second (WDS) router with IP address 192.168.1.254 and its DHCP server to OFF.

Thus you'll alway know its IP addres for further accessing its web management.

Also it's a good practise to limit your main router DHCP server pool for example to: 192.168.1.2-192.168.1.100, so the WDS router IP address (192.168.1.254) would be outside its DHCP server pool.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:wen interface-Solution
2024-03-19 18:24:29 - last edited 2024-03-20 03:04:39

  @financialguy 

 

When setting a router in WDS mode you should use an IP address in teh same network subnet as your main router.

I..e. if your main router is with IP address 192.168.1.1 I would suggest to set the second (WDS) router with IP address 192.168.1.254 and its DHCP server to OFF.

Thus you'll alway know its IP addres for further accessing its web management.

Also it's a good practise to limit your main router DHCP server pool for example to: 192.168.1.2-192.168.1.100, so the WDS router IP address (192.168.1.254) would be outside its DHCP server pool.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  0  
  0  
#2
Options
Re:wen interface
2024-03-19 21:35:52

  @terziyski 

 

Many thanks for your quick response and assiatance. All working perfectly now :)

 

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 275

Replies: 2

Related Articles