Done with easy mesh

Done with easy mesh

Done with easy mesh
Done with easy mesh
2024-03-26 23:33:54 - last edited 2024-03-26 23:39:06
Model: Archer AX72  
Hardware Version: V1
Firmware Version: 1.2.4

Pretty much as the title says 

 

I'm totally done with easy mesh. 

 

 

Since I changed to easy mesh out of curiosity and becuase the hype to have the feature from having one main and 2 satellite aX72 in AP mode I've had nothing but constant issues,

 

Unstable network, constantly having the wifi drop out refusing to let me reconnect even though I can clearly see it in available wifi lists, constant lagging response to the main unit via tether and the Web gui. 

 

having ethernet ports drop from 1000mbps to 100mbps to having to  unplug ethernet cables to reconnect to get back to full speed again and that would make the network crash 

 

If I wanted to change any settings no matter how small be it the wifi channel as its conflicting with my neighbours that would crash the network and to find out even though it would say success it was still on the same channel I wanted to change from🤦🏼‍♂️. 

 

Ive done numerous posts showing the issues i have had 

 

Having to constantly reboot all Ax72's Just to get the network half arsed working. 

 

Constant crashes for no apparent reasons 

 

Today was the final straw when it crashed 3 times for the wifi not to work for over 4 hours even though it was showing it was there and available and only letting a few devices connected via lan to actually use the Internet at next to crawling speeds (under 10mbps down by 0.5-1mbps up) when I'm on 940/110

 

I've had to wait till my kids went to bed to have time  before I've completely factory reset all my ax72's and re set up my network which Internet has now wiped all my settings for my family profiles, all the devices that I had gone through changing names and having them added to profiles. 

 

I could understand if i had say 100+devices connected to my network but the most i have connected daily when guests arent here is 45!

 

All my units are connected via ethernet so it's not as of the connection via wifi could be the issue. 

 

 

In my case there must be  a massive software issue when it comes to easy mesh by my experience. 

 

I'm now back to plain simple 1x main and 2 satellite in AP mode and ill be reccomending to anyone that asks about it to stay away from it for the foreseeable. 

  0      
  0      
#1
Options
2 Reply
Re:Done with easy mesh
2024-03-27 08:27:58

  @Basboi85 

 

Hi, I found that your case was escalated to our senior engineer before, if the issue appears again with the new 1.2.4 firmware, it is recommended to reply previous email to report it and continue debugging with our senior engineer.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options
Re:Done with easy mesh
2024-03-27 12:36:19

  @Sunshine 

 

Hi sunshine 

 

I've emailed back via the support email giving brief description of yesterday's crash as well as going back to now current set up

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 330

Replies: 2

Related Articles