Can't connect to network created with TL-WA850RE

Can't connect to network created with TL-WA850RE

Can't connect to network created with TL-WA850RE
Can't connect to network created with TL-WA850RE
2024-04-12 09:03:29 - last edited 2024-04-12 15:51:50
Model: TL-WA850RE  
Hardware Version:
Firmware Version:

Hi,

I bought a TP-Link TL-WA850RE for my parents. I set it up without problem. However, none of my devices can connect to the created network. I tried with my Macbook Pro 2021 as well as my Samsung S22, they just won't connect to the network. I checked on my router (a so called "Livebox 5" provided by Orange France) and the MAC filtering is deactivated. Not sure what else I could try.

Cheers

  0      
  0      
#1
Options
1 Accepted Solution
Re:Can't connect to network created with TL-WA850RE-Solution
2024-04-12 14:50:14 - last edited 2024-04-12 15:51:50

  @SlimMoody 

 

You can reset the RE and start from scratch - use this video guide for configuring your RE.

RE can be reset by pressing the reset button for about 10 seconds.

If you still have an issue post your RE wireless settings (cover/delete your wireless password).

Also the network map would show if there's any kind of issue (login RE via web browser to get this view):

 

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#2
Options
2 Reply
Re:Can't connect to network created with TL-WA850RE-Solution
2024-04-12 14:50:14 - last edited 2024-04-12 15:51:50

  @SlimMoody 

 

You can reset the RE and start from scratch - use this video guide for configuring your RE.

RE can be reset by pressing the reset button for about 10 seconds.

If you still have an issue post your RE wireless settings (cover/delete your wireless password).

Also the network map would show if there's any kind of issue (login RE via web browser to get this view):

 

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#2
Options
Re:Can't connect to network created with TL-WA850RE
2024-04-12 15:51:40

  @terziyski thanks for getting back so quick. When I wrote my initial post, I'd already reset the device twice. Before you wrote, I tried another reset just for the sake of it, and it mysteriously worked this time, although I didn't do anything differently. Another of those Internet mysteries. Cheers.

  2  
  2  
#3
Options

Information

Helpful: 0

Views: 172

Replies: 2

Related Articles