1 node will not connect.

1 node will not connect.

1 node will not connect.
1 node will not connect.
2024-05-15 19:45:28 - last edited 2024-05-15 19:55:19
Model: Deco X50  
Hardware Version:
Firmware Version:

I recently purchased a 3 mesh deck x50 for my house.

I have setup the main one in my hallway and hardwired this to my router, I have the second one in the conservatory and it connected fine.

While the system is not the fastest and a little temperamental I can deal with that for now.

 

The issue I have is my third deco will not connect.

I started upstairs and slowly bought it closer to the main one till it is now next too it hard wired.

 

All result in the same thing, it goes through the light process until it gets to blinking blue and no further.

It will not appear on my app either.

I have tried the hard reset on the bottom.

All the same issue.

 

Has anyone had the same issues of has any knowledge on how to fix the issue?

 

Thank you all in advance.

  0      
  0      
#1
Options
1 Accepted Solution
Re:1 node will not connect.-Solution
2024-05-15 19:52:52 - last edited 2024-05-15 19:55:19

  @TOP1980 

 

Usually X-series Deco from same set should just find each other, but in your case manually adding that third Deco to Deco mesh will be required.

 

The manual process:

 

1. Keep that Satellite Deco near Main Deco, but do not make it hardwired.

2. Power Satellite Deco on and wait till it gets to blinking blue. That means, it is ready for setup.

3. In Deco app, on main page there is a "+" sign in the top right corner. Touch it, and in new menu select "Add a Deco Unit."

4. Ignore next screen which is "Find a suitable spot" by pressing right arrow in the bottom right corner of the page.

5. Keep going through screens until you complete the process.

 

 

Recommended Solution
  1  
  1  
#2
Options
2 Reply
Re:1 node will not connect.-Solution
2024-05-15 19:52:52 - last edited 2024-05-15 19:55:19

  @TOP1980 

 

Usually X-series Deco from same set should just find each other, but in your case manually adding that third Deco to Deco mesh will be required.

 

The manual process:

 

1. Keep that Satellite Deco near Main Deco, but do not make it hardwired.

2. Power Satellite Deco on and wait till it gets to blinking blue. That means, it is ready for setup.

3. In Deco app, on main page there is a "+" sign in the top right corner. Touch it, and in new menu select "Add a Deco Unit."

4. Ignore next screen which is "Find a suitable spot" by pressing right arrow in the bottom right corner of the page.

5. Keep going through screens until you complete the process.

 

 

Recommended Solution
  1  
  1  
#2
Options
Re:1 node will not connect.
2024-05-15 19:56:43

  @Alexandre. And as if by magic. It's working.

I actually found this just before you replied but for anyone else struggling.

This is how to do it.

 

Thank you Alexandre.

 

  1  
  1  
#3
Options

Information

Helpful: 0

Views: 165

Replies: 2

Related Articles