Problems with MR3420 after switching it on

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Problems with MR3420 after switching it on
Problems with MR3420 after switching it on
2014-08-05 12:53:42
Region : Others

Model : TL-MR3420

Hardware Version : V2

Firmware Version : 3.14.9 Build 140319 Rel.38485n

ISP : Simobil Vodafone


I have a big problem with my MR3420 router. I'm using thw Huawei K4605 modem with it and the router recognizes the modem, connects it and it works well but my problem is that at night i like to switch off the router or remove the modem from it because i don't need it at night and the lights are bothering me but then every morning when i switch it back on i have internet problems with it. It connects the modem and everything but when i try to open a web page the wireless connection doesn't work neither on my lap top neither on my mobile phone, so every morning i need to disconnect the modem again, connect again, reboot the router and even then it doesn't work all the time. After i finally make the internet to work then it works normally and fine the whole day but then after i switch it off and on again, then the same problem appears over and over again. Is there any solution for this? I'm really angry to have problems with it every morning when i want to quickly open a web site before going to work:mad::confused:
0
0
#1
Options