WPA4220KIT - extender powerline doesn't seem to be working

WPA4220KIT - extender powerline doesn't seem to be working
WPA4220KIT - extender powerline doesn't seem to be working
2014-08-21 03:54:56
Region : Portugal

Model : TL-WPA4220

Hardware Version : V1

Firmware Version :

ISP :


Hi,

I'm experiencing a weird problem in which the Adapter of the kit has all 3 leds on but the extender WPA4220 doesn't seem to recognize any powerline.

I've bought this WPA4220Kit 7 or 8 months and I've been extremely happy with it, but a few days ago I decided to change my home configuration and use the WPA4220 to feed a Android Media Hub with ethernet connection instead of wireless. I've set everything up and it was working great, I was just about to finish things up by updating firmware in all devices and when I tried to update the firmware using http://192.168.1.1/, it said it couldn't because the file was the wrong version (I figured my device was already updated to the latest firmware since I remember doing this once and probably there was no update in the meantime). Anyway, as soon as that error poped up the extender could no longer comunicate with the router even though it supposedly didn't do anything.

I've tried everything to get it back to work but it just doesn't pair correctly with the adapter. That is until I reset both devices using the powerline utility and reset button, and then the adapter started to recognize the extender but the opposite doesn't happen. I've even tried to put the two in the same outlet and they still don't pair, I've also tried multiple outlets around the house.

The expander is not bricked, it seems to work, WLAN works, I can connect to http://192.168.1.1/ if I access the wifi ap using a static ip address or if I connect the extender directly to the router, so it seems that only faulty thing is the powerline connection of the WPA4220. Is there any hope to fix this? I've noticed while using the http://192.168.1.1/ interface that the powerline MAC address and Password do not match those indicated in the label in the WPA4220, why would that be?

Please, let me know if you think of anything that could help me fix this, I had a near perfect setup for my house, and it only lasted 5min and I'm really disappointed :(
0
0
#1
Options
1 Reply
Re:WPA4220KIT - extender powerline doesn't seem to be working
2014-08-28 09:51:16
0
0
#2
Options