Cannot Extend my WIFI network I get no data via the wifi connection

Cannot Extend my WIFI network I get no data via the wifi connection
Cannot Extend my WIFI network I get no data via the wifi connection
2014-10-27 00:21:03
Region : Germany

Model : TL-WPA281

Hardware Version : V1

Firmware Version :

ISP :


I have a TP-Link Router TD-W8961NB V3 in use and want to extend the WLAN, since in the other rooms of my flat it is nearly nonexistent. I hoped that the TL-WPA4226T KIT consisting of two TL-WPA4220 extenders and the TL-WPA2220 base would do that. The goal is to have in all my rooms good WLAN connection for my netbook or mobile phones like near by my router.

What I expected is that I have my WLAN network let's call it MYWLAN extended so that with the same login I use for my router it is working in my whole flat.

So far the "easy Wifi boost" claimed on the package has not happened.

Situation at the moment after 3 days of trying and cursing: I did the WIFI Clone with on of the TL-WPA4220 extenders and did the pairing with the TL-WPA2220 base. I can see the extender in the management software and could log into the device with the PW written on the backside. :)
But:
When I stand beside the extender with my mobile phone the WIFI network scan showns me MYWLAN with excellent strength, but when I try to get data via this excellent connection nothing comes.:confused: I renamed the network in the managemenbt software to MYWLAN2, but that doesn't show ub in the network scan with my mobile.
I would not mind to log into a second WIFI network MYWLAN2 if it would bring me data. So far the situation has not improved at all. :mad:

After trying around a lot in the last days I decided to first try just one extender and not both, but however so far nothing works as intended and I plan to send them back to the shop unless someone here can give me a hint what might have gone wrong.

Any help is appreciated!

Calamity Jane
0
0
#1
Options
1 Reply
Re:Cannot Extend my WIFI network I get no data via the wifi connection
2014-10-27 17:09:51
Have you tried setting up a static IP on your phone? The 4220 has severe problems with DHCP (dynamic IP) which often gives the results you describe: an apparently excellent connection but one which down no data will flow.

Several of us here have been trying to resolve this but with no success and TP-Link are denying the problem even exists. Setting up static IP addresses on your devices does avoid the problem, however.
0
0
#2
Options