How do I get WPA4220 to run 'bridge mode' without using Wifi cloning?

How do I get WPA4220 to run 'bridge mode' without using Wifi cloning?
How do I get WPA4220 to run 'bridge mode' without using Wifi cloning?
2014-11-19 23:08:25
Region : UnitedKingdom

Model : TL-WPA4220

Hardware Version : V1

Firmware Version :

ISP :


I bought the WPA4220 as a device to extend my existing wifi network. My existing router is an Apple Airport Extreme that doesn't have the WPS function so it's not possible to set up the extension of the existing network using the wifi cloning function of this device.

I've tried using the utility to set the SSID of the wireless network to the same as the network on the apple router with the same password, but this seems to just be creating another network rather than extending the existing network. The devices that connect only ever connect to one or other network and so cannot see each other properly. Also moving around the house the devices just stick to whichever wireless access point they first attached to rather than the one with the strongest signal.

I can't seem to find anything in the utility to allow me to switch the TPLink into bridged mode. Is this possible with this device?? All the documentation seems to describe this behaviour through the wifi clone function, but there doesn't seem to be any mention of how to set this up manually.

Thanks.
0
0
#1
Options
15 Replies
Re:How do I get WPA4220 to run 'bridge mode' without using Wifi cloning?
2014-11-20 16:53:59
Security type is the same as well?
Did you fix different channels for apple router and WPA4220?
0
0
#2
Options
I Have a Similar Problem
2014-11-23 06:00:04
I have a unified wireless network with a Netgear N900 router and two WPA4220 extenders all using same SSID and same WPA2 encryption key. All devices have an IP address and all can connect to the internet but no devices can communicate with each other. Movable wireless devices, such as an iPhone or iPad do connect to the WPA4220 with strongest signal. Wireless isolation is NOT turned on in any devices. Using the TP-Link WPA4220 management utility I see something strange on the Wireless Statistics Page. In the MAC Address column I see my wireless devices with MAC addresses. In the Current Status column all devices show STA-ASSOC and all devices have Received Packets more than zero but in the Sent Packets column all are zero.

The help text in the management utility says Current Status is - the connected wireless station's running status, and can be STA-AUTH / STA-ASSOC / STA-JOINED / WPA / WPA-PSK / WPA2 / WPA2-PSK / AP-UP / AP-DOWN / Disconnected. But there is no explanation anywhere of what each of these status means or which is correct for a working network. I believe the STA-ASSOC status is causing my problem because there are no Sent Packet to any wireless devices. but I do not know how to make a correction.
0
0
#3
Options
Re:How do I get WPA4220 to run 'bridge mode' without using Wifi cloning?
2014-11-24 17:07:10
How about status of powerline light on WPA4220?
Connecting to it by cable, can you access internet?
0
0
#4
Options
Re:How do I get WPA4220 to run 'bridge mode' without using Wifi cloning?
2014-11-26 04:02:18
Hi Mavis / Ada,

I tried to ensure the security was using the sae type and password. As Joe67 says mobile devices do connect to the wifi using the strongest signal, but I also have other components on the network that can't be seen when connecting to the TPLink via Wifi.

Should the channel be set the same as the channel on the Apple router? I just set the TPLink to use automatic, so I have no idea what channel it was using.

At the moment the wifi extender is fairly useless so any advice would be great!

Thanks.
0
0
#5
Options
Same problem
2014-11-26 06:09:31
I have also tried to "clone" my WiFi with using the same SID.
I sometimes get poor connection speed and my devices disconnect while it change transmitter.
Same thing happens with different SID. My WiFi devices hang on the connected SID and not the strongest as I move around.
I'm also interested in finding manual cloning steps.
0
0
#6
Options
Re:How do I get WPA4220 to run 'bridge mode' without using Wifi cloning?
2014-11-26 14:24:32
Use different channels for the root router and powerline extender. Security settings should be same to each other.
What you are expecting sounds like seamless roaming. Unfortunately, WPA4220 has no such a feature. If your network adapter supports roaming feature by itself, roaming between router and extender may be possible. On Windows PCs, you can go to Device manager, find your Network Adapter, then go to Properties->Advanced. Here you can change “Roaming Aggressiveness” to a higherlevel.
0
0
#7
Options
Re:How do I get WPA4220 to run 'bridge mode' without using Wifi cloning?
2014-12-09 01:22:48
Hi Ada,

I'm not really looking for seamless roaming... What I want is to get consistent behaviour regardless of whether the client device is accessing the TP-Link or the Apple Router. The key thing for me is to ensure that all devices are visible and it treats it as a single network.

I haven't had time to try with same SSID, but different network channels but will give it a go and report back. I'm not overly confident though to be honest - so any other advice would be great. The Apple router does have the option to extend an existing network, but I'm not sure that's going to help??

Thanks.
0
0
#8
Options
Re:How do I get WPA4220 to run 'bridge mode' without using Wifi cloning?
2014-12-31 02:34:59
I am also having problems manually setting up this as a wifi extender on the same network.

My router is a BT Voyager 2110 that does not have a WPS button.

I went into the settings on the WPA4220 and changed the SSID and security settings to match my router, but it has simply just created a duplicate wifi network with identical settings, I thought the idea with this is that is extends the existing one?

I tested it and I know it is a duplicate, because I used my smartphone and I can see two separate networks showing, I connect to the "new" clone network, but when I switch off the power on the WPA4220 my phone completely loses wifi signal and jumps back to my original router.

Also, slightly frustratingly, now I have changed the SSID on the WPA4220 to match my router, when I use the utility functions on the CD to connect to it, it connects to my router instead!
0
0
#9
Options
Re:How do I get WPA4220 to run 'bridge mode' without using Wifi cloning?
2014-12-31 10:39:05
If you want to connect to WPA4220's web interface, you may turn off the router temporarily.
0
0
#10
Options
Re:How do I get WPA4220 to run 'bridge mode' without using Wifi cloning?
2014-12-31 23:01:50
You may need to ensure that the IP addresses assigned to your router and the WPA4220 are different.

Most routers default to 192.168.1.1 but so does the WPA4220. If you change the IP address using the web interface then the two devices should work side by side and you will be able to access their respective web interfaces by typing their IP addresses into your web browser.
0
0
#11
Options