Unable to pair TL-WPA4220 KIt

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Unable to pair TL-WPA4220 KIt
Unable to pair TL-WPA4220 KIt
2014-12-19 04:13:44
Region : UnitedKingdom

Model : TL-WPA4220

Hardware Version : V1

Firmware Version :

ISP : BT


With both devices (WPS4220 and PA4010) Ethernet connected directly to my BT Hub I am unable to pair successfully.

Using the utility software I can see that the WPS4220 has a valid IP address but when I try to load the 4010 utility from Powerline website or CD the error message is " not compatible with OS" or similar. My OS is Windows 8.1 - is this a problem?.

Surprisingly the only time I see the powerline light on either device is on startup? Never seen a solid light once I have attempted to pair. I have also tried to pair with the 4220 Ethernet connected to my desktop - same result..

I assumed that this would be "plug and play" - I have not even tried to use the cloned wireless yet. My intent is to use an upstairs desktop over the Ethernet connection - my hub is on the ground floor.

Hub and computer are working well apart from this (these) issues.

I would appreciate assistance with this - anyone else had the same issue?
0
0
#1
Options
2 Reply
Re:Unable to pair TL-WPA4220 KIt
2014-12-19 15:41:06
Download the utility for Windows 8.1 here.
http://www.tp-link.com/en/support/download/?model=TL-PA4010&version=V1#tbl_b
To pair WPA4220KIT, there are two ways. There is an instruction as well.
http://www.tp-link.com/en/article/?faqid=258
0
0
#2
Options
Solved thank you Mavis
2014-12-20 02:30:31
Once I had the correct utility I was able to connect the devices - thank you.

Seamus
0
0
#3
Options