PA411KIT v2.1 Constant Connection Drops

PA411KIT v2.1 Constant Connection Drops
PA411KIT v2.1 Constant Connection Drops
2015-01-12 18:37:21
Region : UK

Model : TL-PA411KIT

Hardware Version : V2.1

Firmware Version : TL-PA411KIT_V2_130821

ISP : SKY


it can happen once a day, once an hour, twice in 10 minutes. completely randomly. but when it does all activity stops, and doesn't come back for a long time unless you switch one of the plugs off and on again. more annoyingly the powerline utility reports that every thing is fine.

feels a lot like a firmware issue. but there is no update for over a year.

I realise there is a beta firmware for the v1 hardware but that is no use for my v2.1 hardware.
0
0
#1
Options
17 Replies
Re:PA411KIT v2.1 Constant Connection Drops
2015-01-13 16:57:14
Please go to the following link and download "SwitchPowerSaveTool", you can use it disable your device's power save mode.
http://www.tp-link.com/en/support/download/?model=TL-PA511&version=V1#tbl_b
0
0
#2
Options
Re:PA411KIT v2.1 Constant Connection Drops
2015-01-13 17:31:13
i get this too ! I shall try timx's solution.
0
0
#3
Options
Re:PA411KIT v2.1 Constant Connection Drops
2015-01-15 20:14:55
I'm not sure that that is it.

I know what the standby mode looks like. all the lights go out, it happens when my computer is off. this is just in the middle of operating all the lights carry on doing what they are meant to, the utility reports it as still connected, it just stops transmitting data.
0
0
#4
Options
Re:PA411KIT v2.1 Constant Connection Drops
2015-02-09 18:37:09
I tried the Switch Power Save Tool. It makes no difference.

My issue is the same as the one in this 5 page thread http://forum.tp-link.com/showthread.php?1689-TL-PA411-needs-constant-rebooting that is for some reason, closed.

these devices are faulty. they do not work.
0
0
#5
Options
Re:PA411KIT v2.1 Constant Connection Drops
2015-02-25 11:56:08

flagpole wrote

I tried the Switch Power Save Tool. It makes no difference.

My issue is the same as the one in this 5 page thread http://forum.tp-link.com/showthread.php?1689-TL-PA411-needs-constant-rebooting that is for some reason, closed.

these devices are faulty. they do not work.


And the sad part is, is TP-Link's knows it, yet fail to acknowledge it. Just see the thread you link above. Same issue that's been brought up 100 times, yet the close the thread with no solution.

I also think its hilarious that they sticky a "solved" thread, that isn't solved at all. Amateur hour at its best.
0
0
#6
Options
Re:PA411KIT v2.1 Constant Connection Drops
2015-03-04 20:24:00
What NIC you guys who are experiencing drops have? Realtek?
0
0
#7
Options
Re:PA411KIT v2.1 Constant Connection Drops
2015-03-11 00:48:41
I do have a Realtek NIC. But Realtek have 70% market share and the major manufacturer who do not use realtek for NIC is apple and for some reason most of their customers use WiFi.

So the reality is the vast majority of the people using wired NIC are using Realtek.
0
0
#8
Options
Re:PA411KIT v2.1 Constant Connection Drops
2015-03-11 02:24:24

flagpole wrote

I do have a Realtek NIC.

Try this in the adapter settings:
Auto Disable Gigabit > Relink Battery or AC
Green Ethernet > Disable
Energy Efficient Ethernet > Disable
0
0
#9
Options
Re:PA411KIT v2.1 Constant Connection Drops
2015-03-11 22:15:37
Will try. But it is a FE adapter not Gigabit.
0
0
#10
Options
Re:PA411KIT v2.1 Constant Connection Drops
2015-03-12 20:30:31
Ah don't bother. I had a week and a bit with no drop-outs and I thought i'd finally cracked it.

But then they came back :rolleyes:
0
0
#11
Options