TL-WA701N in bridge mode not passing network packets

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA701N in bridge mode not passing network packets
TL-WA701N in bridge mode not passing network packets
2015-03-05 21:21:57
Region : UnitedKingdom

Model : TL-WA701ND

Hardware Version : V2

Firmware Version : 3.16.6

ISP :


I have 2 x TL-WA701ND setup in 'Bridge with AP' mode to connect 2 LANs:

PC1 <-> LAN1 BRIDGE1 BRIDGE2 LAN2 <-> PC2


The bridges have connected and all devices have valid IP addresses. LAN1 and LAN2 are the same logical 192.168.1.0 network.

I can ping both bridges from PC1 and PC2, BRIDGE1 can ping PC1 and BRIDGE2, BRIDGE2 can ping BRIDGE1 and PC2, but PC1 cannot ping PC2 and vice versa. So, it would appear that frames from one LAN are not getting passed to the other LAN.

I must be doing something wrong but am currently at a loss to understand what. Any ideas?

--
Andy
0
0
#1
Options
3 Reply
Re:TL-WA701N in bridge mode not passing network packets
2015-03-06 14:47:23
The first WA701ND should be configured in Access Point (AP) mode.
Only the second WA701ND should be configured in Bridge with AP mode.

That's the trick. :cool:
0
0
#2
Options
Re:TL-WA701N in bridge mode not passing network packets
2015-03-06 14:53:56
http://www.tp-link.com/en/article/?faqid=719

Generally there are two types of bridge.

1) [Traditional bridge mode]

The bridge mode on the old 802.11g products such as TL-WA7510N and TL-WA5210G is based on an old mechanism, which supports only WEP encryption or no security. In addition, due to the limit of WEP algorithm, when TL-WA7510N enable WEP encryption in bridge mode, the total bandwidth of physical layer will be limited to 54Mbps.

When using two TL-WA7510N or TL-WA5210N to establish a traditional wireless bridge, both TL-WA7510N should work in "bridge with AP mode" and we need to input MAC address of the other TL-WA7510N on each side.

This traditional bridge mode won't be updated anymore in the future.

2) [New bridge mode]

However, newer products are all 802.11n standard. 11n products such as TL-WA701/801/901/TL-WA7210N apply a new bridge mode, which supports no security, WEP, WPA/WPA2. Other indoor products like TL-WA901ND apply the same bridge mode.

When setting up bridge mode using TL-WA7210N, it doesn't need to configure both TL-WA7210Ns in "bridge with AP" mode. (In fact, it won't work if we configure both TL-WA7210Ns as "bridge with AP".)

As for TL-WA7210N, please refer to the following topology:
#1: main router------TL-WA7210N[Access Point mode] ))))(((( TL-WA7210N[Bridge with AP mode]------PC, etc.
#2: main router or AP ))))(((( TLWA7210N[Bridge with AP mode]------PC, etc.

That is to say, we only need to configure TL-WA7210N as Bridge with AP mode then TL-WA7210N can connect the main AP by itself. The main AP treats TL-WA7210N as a normal wireless client.
0
0
#3
Options
Re:TL-WA701N in bridge mode not passing network packets
2015-03-06 20:38:00
Hi Tobacco

Thanks for the info. It works OK now!

--
Andy
0
0
#4
Options