TL-WR740N wifi connected but no internet

TL-WR740N wifi connected but no internet
TL-WR740N wifi connected but no internet
2015-06-15 02:01:09
Region : UnitedStates

Model : TL-WR740N

Hardware Version : V4

Firmware Version : 3.16.6

ISP :


Hello, I`ve an antenna wifi and can find some free wifi. One of them is 150M Wireless Lite N Router Model No. TL-WR740N / TL-WR740N.
My laptop, often, is connected to wi-fi but show unidentified network and can`t open nothing. It have dynamic IP, I found the user @ pass of router and gave a permanent IP to my MAC but
is the same thing. Some times I can connect to internet after laptop restart, Can anyone help why happen this?
0
0
#1
Options
5 Reply
Re:TL-WR740N wifi connected but no internet
2015-06-15 18:57:16
Update firmware to v3.17.0 build 150105
0
0
#2
Options
Re:TL-WR740N wifi connected but no internet
2015-06-16 09:01:58
The laptop is the only client connecting to the Wi-Fi network?
Hard to say it is a router problem or laptop issue. As the router is not yours, it is not suggested to upgrade the firmware or change any other settings on it.
You should check your laptop first.
0
0
#3
Options
Re:TL-WR740N wifi connected but no internet
2015-06-16 20:02:08
@ Tony
No it isn`t, there are different devices connected (when I`m connected see always how may clients are there).
When I`m connected it gives IPv4: 198.x.x.101 sub: 255.255.255.0, gateway 198.x.x.1.
What I have noticed, when show unidentified network, is that it give to my laptop different IP IPv4 :169.x.x.x, sub: 255.255.0.0 and no gateway.
What should I check to my laptop?
Thanks!
0
0
#4
Options
Re:TL-WR740N wifi connected but no internet
2015-06-17 15:43:07
Operating system of your laptop?
169... is an invalid IP address. Did you try to configure static IP address, default gateway, DNS manually on your laptop?
IPv4: 198.x.x.110 sub: 255.255.255.0, gateway 198.x.x.1

0
0
#5
Options
Re:TL-WR740N wifi connected but no internet
2015-06-17 19:24:07
Win 8.1 64 bit. yes, I have tried and still the same, no connection.
ps: today after tried some time I`m connected after reinstall of antenna drivers, maybe adapters issue?

Tried with another laptop, is the same problem. I can connect without problem to other free networks..seems tp link issue :(
0
0
#6
Options