av1200 TL-PA8030P slower than av500 tl-pa451

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
av1200 TL-PA8030P slower than av500 tl-pa451
av1200 TL-PA8030P slower than av500 tl-pa451
2015-07-05 01:28:26
Region : UnitedKingdom

Model : TL-PA411KIT

Hardware Version : V2

Firmware Version :

ISP :


Hello

Just "upgraded" from my AV500 pa451 kit to the new av1200 PA8030P kit, hoping to see a little bit of a boost in speeds especially with the gigabit port of the new ones.
What I have instead seen is a *decrease* in bandwidth with the new adapters. Typical bandwidth using the av500 adapters was around 92mbit/s as measured by iperf and I was wondering if I was maybe starting to butt up against the 100mb ethernet on these devices hence my upgrade. The av1200 seems to top out at about 60-65mbit/s using the same locations, cabling and computers to test between.

Now I wasn't expecting miracle boosts in bandwidth, but I expected at least the same as before (the extra built in ports are useful on their own for my purposes), but I certainly was not expecting to see worse performance from a new generation of hardware.

I'm a little disappointed :(

any advice?
0
0
#1
Options
11 Reply
Re:av1200 TL-PA8030P slower than av500 tl-pa451
2015-07-06 16:06:15
Install the utility for PA8030P and check the rate. Provide a screenshot here.
http://www.tp-link.com/en/faq-409.html
0
0
#2
Options
Re:av1200 TL-PA8030P slower than av500 tl-pa451
2015-10-03 23:41:03
Dragging up a slightly old thread but I feel its relevant.

I also bought the AV1200 expecting better speeds over my AV500 & AV200 but was very disappointed to find that in the same location of my AV200 that the AV1200 performed worse !

The utility shows AV200 on 89Mbps and the AV1200 never goes above 57Mbps. This is also coupled with random disconnects. I have 4 x AV1200 and they all display the same problems so your not alone with this issue.
0
0
#3
Options
Re:av1200 TL-PA8030P slower than av500 tl-pa451
2016-02-02 16:25:10
I have similar issues. I got a pair of av500, av600, and barrow some av1200. av1200 performing the worst out of the two models.

If anyone has any tweaks to improve performance please share.
0
0
#4
Options
Re:av1200 TL-PA8030P slower than av500 tl-pa451
2016-02-09 05:45:28
I just got some PA8010P's and I've noticed the same thing. The TP-Link Utility shows the connection speed at 156Mbps but any large file pushes top out around 60Mbps.


0
0
#5
Options
Re:av1200 TL-PA8030P slower than av500 tl-pa451
2016-02-11 10:06:47
So I purchased two more to do some testing. I placed on on the came circuit as the one labeled "Office" in the screen shot. The other one I placed in a room on the same floor. I simply do not see anything close to Gigabyte speeds, and actually a far cry from it. The two units are guaranteed on the same circulate, so TP-Link can you help me understand the poor rate shown in the software? I would say that the 249Mbps is encouraging but when dropping pc's with GigE connections I still am unable to do large file transfers greater then 60Mbps. Is it possible this product simply is unable to achieve listed speeds and through put as advertised?


0
0
#6
Options
Re:av1200 TL-PA8030P slower than av500 tl-pa451
2016-02-11 21:11:35
It all comes down to is wiring of the house. I was getting 110-160Mbps in the first outlet I tried. I then tried different outlets and I was getting around 600-700Mbps
0
0
#7
Options
Re:av1200 TL-PA8030P slower than av500 tl-pa451
2016-02-22 16:27:53
I've had poor payload throughput on good linespeed before I updated the 8030P firmware. Download here: http://www.tplink.com/be/support/download/?model=TL-PA8030P+KIT&version=V1
0
0
#8
Options
slow speed
2017-09-28 09:07:50
The maximum Powerline rate I can achieve is 514Mbps when the devices are in the same room. When I move one of them in the basement where my cable modem is it goes down to 200Mbps.
This is actually slower than my WiFi. I am running the latest firmware. Can anything be done to improve the speed?



0
0
#9
Options
Re:av1200 TL-PA8030P slower than av500 tl-pa451
2017-10-04 03:36:15
That sounds fairly normal. Make sure that you plug into the actual wall sockets and not into a multi way adaptor of any type...

Be aware that the actual transfer speeds on Powerline are always several times lower than the link speed in the tpPLC utility!
0
0
#10
Options
Re:av1200 TL-PA8030P slower than av500 tl-pa451
2020-04-20 21:08:58

@The Vogon 

 

Sorry to bring this thread back from the dead, but I am having also a slower speed from my AV1200 adapter when replacing a previous AV500 adapter.

 

The thing is, in the same house, same setup, same power outlet, connected to the same router, same computer connected to the adapter, absolutely no other change than replacing one of the AV500 adapters with one AV1200 adapter, results in 1/3 of the internet connection speed (measured using Google's Speed Test and Okla's Speedtest).

 

Please keep in mind that I am an advanced user, and I understand how the internet connection speed could be affected by many other things. People here in the forums mostly base their assumptions on TP-Link's reported speed and typically don't report internet connection speed. So I re-tested more than once with the AV1200, went back to the AV500 a few more times, tested in the same place with another computer connected to the adapter, and while the AV500 achieved constantly 40Mbps internet connection speed, the AV1200 adapter was always only around 12Mbps!

 

Has anyone had a similar situation and found some solution?

0
0
#11
Options