Powerline 4010 issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Powerline 4010 issues
Powerline 4010 issues
2015-08-06 03:11:39
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

i have a few 4010 powerline adaptors set up - all seemed to be working ok - i also have a 4220 extender that seems fine too.

i have a few devices using the 4010 - so its split into a belkin splitter - but the devices are rarely on so wont be using the internet.

i have noticed on using the ookla speedtest that the max download speed is 4mbps - max upload is 16mbps.

even if i remove all the devices and plug straight to the 4010 bypassing the belkin splitter i still get 4mbps.

i have swapped the 4010 for another - but still 4mbps, i have switched the mains plug its using and still 4mbps

i have another socket across the room and when i used that one i got a far healthier 24 mbps - i pay for 75mbps.

there isnt a long cable run really - so i cant see what the issue would be.

When i switch to using wireless i get a steady 25 - 30 mbps - but i wanted to use the powerline plugs.

any help would be greatly appreciated.



thanks
0
0
#1
Options
6 Reply
Re:Powerline 4010 issues
2015-08-06 11:14:15
Can you install the powerline utility and check the rate showing there?
If the rate is too low, follow the guide below to have a check.
http://www.tp-link.com/en/faq-409.html
0
0
#2
Options
Re:Powerline 4010 issues
2015-08-06 20:38:31
the av500 nano (tl-pa411) I am using is showing 11mbps using the utility.

using speedtest by ookla i can download at 4mbps and upload at 14mbps.

sometimes it shows 56mbps using the utility.

why is the upload ok - but download not ?

I have moved them around - but only get an improvement when I swap to a different socket.


thanks
0
0
#3
Options
Re:Powerline 4010 issues
2015-08-07 17:35:59
Place powerline adapter in the same room and check the rate on your PC.
If it is the same, try to replace them under warranty.
0
0
#4
Options
Re:Powerline 4010 issues
2015-08-09 00:37:38
is there a reason the upload is ok but the download is not.

does that indicate a problem with my wiring, or a fault ?

i have swapped around the adaptors and the problem is still the same so cant see that returning the item will fix my problem.


thanks
0
0
#5
Options
Re:Powerline 4010 issues
2015-08-10 10:13:48
Have you ever use any other powerline adpaters without any problems?
Is it possible for you test those adapters in a different environment?
0
0
#6
Options
Re:Powerline 4010 issues
2015-08-10 16:55:12
HiCould you please answer me one question.If the upload speed is ok, but the download is poor does that mean my wiring has problems?Thanks
0
0
#7
Options