TL-PA4010KIT - VPN Connections Packet Loss

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-PA4010KIT - VPN Connections Packet Loss
TL-PA4010KIT - VPN Connections Packet Loss
2015-08-31 18:36:26
Model : TL-PA4010KIT

Hardware Version : V1

Firmware Version :

ISP :

Morning,

I recently purchased the TL-PA4010KIT to connect my android media box upstairs. Have had no issues what so ever in terms of connectivity between the two until I connect the media box to a VPN. It seems after I connect to the VPN, I suffer major packet loss even with the box sitting idle and not transferring any data. Soon as I disconnect from the VPN the issue resolves it's self.

​Any ideas as to why this is happening?
0
0
#1
Options
2 Reply
Re:TL-PA4010KIT - VPN Connections Packet Loss
2015-09-01 17:14:48
Is it possible for you to connect media box directly to the router and connect the media box to VPN?
If the problem continues, you should check the VPN connection.
0
0
#2
Options
Re:TL-PA4010KIT - VPN Connections Packet Loss
2015-09-01 20:22:09
Yes I have 2 boxes which 1 is connected directly into the router. Connection via router is stable on VPN, but after I changed the QoS setting to "Audio Video" last night, it seemed stable also on VPN last night....

Very strange as the box via router I tested at same time & worked fine :\
0
0
#3
Options