PowerLine Extenders continually dropping Internet and Cannot Clone the WIFI

PowerLine Extenders continually dropping Internet and Cannot Clone the WIFI
PowerLine Extenders continually dropping Internet and Cannot Clone the WIFI
2015-11-12 21:00:14
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Good Afternoon,

We recently had a 40mbps fibre optic connection installed in our house. The connection runs through a Vodafone Router, that is WPS compatible. Our old system of extending wifi (Apple stuff) was out dated and very slow, so we decided to replace it with a powerline base station and 4 powerline extenders. My first problem is that we were unable to clone our wifi settings, despite following the instructions completely (the wifi LED blinks with 1 second intervals non stop, and never goes solid for 5 seconds like it says it is supposed to). The second and more annoying issue, is that every morning I have woken up, and tried to use the internet, there has been no internet (despite there being wifi signal). However after turning the wifi off and on (Holding the wifi LED button in for 5 seconds to turn it off and then again to turn it on) my internet connection magically reappears. Surely I should not have to do this everyday?
Any Advice welcome.

Regards,
Myles Illidge

PS: The instructions for the powerline extenders and base station are very vague.
0
0
#1
Options
1 Reply
Re:PowerLine Extenders continually dropping Internet and Cannot Clone the WIFI
2015-11-18 14:49:39
As I know, Wifi clone is really hard to success even if you follow the instruction completely, it is not your device's problem. What's more, the power save function of PowerLine Extenders may be the reason why you lose Internet every morning.
0
0
#2
Options