WPA4220 not working after Firmware upgrade

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WPA4220 not working after Firmware upgrade
WPA4220 not working after Firmware upgrade
2016-08-21 23:24:40
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

I have upgraded the firmware on my WPA4220 from the following link

http://www.tp-link.com/en/download/TL-WPA4220KIT.html#Firmware

I followed the instructions exactly and now only have the following lights


















Power ON
Network Nothing not even a flash
Ethernet ON when plugged in to a device
WIFI Flashing and can connect


None of the device will allow me to administer them and a factory reset brings it back to the same state.

In terms of network I cannot access anything but can connect to the WIFI network which is the default name and password on the device.


No problems, used daily until I did the firmware upgrade following the instructions exactly.

Please help?
0
0
#1
Options
8 Reply
Re:WPA4220 not working after Firmware upgrade
2016-08-22 15:11:40

MunkyBunky wrote

Model : Hardware Version : Not Clear Firmware Version : ISP : I have upgraded the firmware on my WPA4220 from the following link http://www.tp-link.com/en/download/TL-WPA4220KIT.html#Firmware I followed the instructions exactly and now only have the following lights
Power ON
Network Nothing not even a flash
Ethernet ON when plugged in to a device
WIFI Flashing and can connect
None of the device will allow me to administer them and a factory reset brings it back to the same state. In terms of network I cannot access anything but can connect to the WIFI network which is the default name and password on the device. No problems, used daily until I did the firmware upgrade following the instructions exactly. Please help?
Hay Ã* nha, lên trên cho ai cùng xem, thank chủ thá»›t :)

Căn hộ Happy City
0
0
#2
Options
Re:WPA4220 not working after Firmware upgrade
2016-08-22 15:12:42

MunkyBunky wrote

Model : Hardware Version : Not Clear Firmware Version : ISP : I have upgraded the firmware on my WPA4220 from the following link http://www.tp-link.com/en/download/TL-WPA4220KIT.html#Firmware I followed the instructions exactly and now only have the following lights
Power ON
Network Nothing not even a flash
Ethernet ON when plugged in to a device
WIFI Flashing and can connect
None of the device will allow me to administer them and a factory reset brings it back to the same state. In terms of network I cannot access anything but can connect to the WIFI network which is the default name and password on the device. No problems, used daily until I did the firmware upgrade following the instructions exactly. Please help?
Good Ã* hen, lên top Khu đô thị Marine City
0
0
#3
Options
Re:WPA4220 not working after Firmware upgrade
2016-08-22 15:13:44

MunkyBunky wrote

Model : Hardware Version : Not Clear Firmware Version : ISP : I have upgraded the firmware on my WPA4220 from the following link http://www.tp-link.com/en/download/TL-WPA4220KIT.html#Firmware I followed the instructions exactly and now only have the following lights
Power ON
Network Nothing not even a flash
Ethernet ON when plugged in to a device
WIFI Flashing and can connect
None of the device will allow me to administer them and a factory reset brings it back to the same state. In terms of network I cannot access anything but can connect to the WIFI network which is the default name and password on the device. No problems, used daily until I did the firmware upgrade following the instructions exactly. Please help?
Hay Ã* ha, lên trên Khu đô thị Marine City
0
0
#4
Options
Re:WPA4220 not working after Firmware upgrade
2016-08-22 15:14:46

MunkyBunky wrote

Model : Hardware Version : Not Clear Firmware Version : ISP : I have upgraded the firmware on my WPA4220 from the following link http://www.tp-link.com/en/download/TL-WPA4220KIT.html#Firmware I followed the instructions exactly and now only have the following lights
Power ON
Network Nothing not even a flash
Ethernet ON when plugged in to a device
WIFI Flashing and can connect
None of the device will allow me to administer them and a factory reset brings it back to the same state. In terms of network I cannot access anything but can connect to the WIFI network which is the default name and password on the device. No problems, used daily until I did the firmware upgrade following the instructions exactly. Please help?
Được Ã* nha, lên top Khu đô thị Marine City
0
0
#5
Options
Re:WPA4220 not working after Firmware upgrade
2016-08-22 15:15:48

MunkyBunky wrote

Model : Hardware Version : Not Clear Firmware Version : ISP : I have upgraded the firmware on my WPA4220 from the following link http://www.tp-link.com/en/download/TL-WPA4220KIT.html#Firmware I followed the instructions exactly and now only have the following lights
Power ON
Network Nothing not even a flash
Ethernet ON when plugged in to a device
WIFI Flashing and can connect
None of the device will allow me to administer them and a factory reset brings it back to the same state. In terms of network I cannot access anything but can connect to the WIFI network which is the default name and password on the device. No problems, used daily until I did the firmware upgrade following the instructions exactly. Please help?
Good Ã* hen, lên đầu Khu đô thị Marine City
0
0
#6
Options
Re:WPA4220 not working after Firmware upgrade
2017-02-19 16:27:57
Did you ever get to the bottom of this? My WPA4220 powerline adapter does EXACTLY what yours did after flashing latest firmware. Correct version, did it by the book.
0
0
#7
Options
Re:WPA4220 not working after Firmware upgrade
2018-06-12 16:40:27

MunkyBunky wrote

Please help?

Did you ever get to the bottom of this? My WPA4220 powerline adapter does EXACTLY what yours did after flashing latest firmware. Correct version, did it by the book.

Did some of you has solved the issue?
0
0
#8
Options
Had to take it back
2018-06-13 00:14:54
I had to take it back and they replaced it under warranty.
0
0
#9
Options