tpPLC Utility problems with Windows 10 1607 x64

tpPLC Utility problems with Windows 10 1607 x64
tpPLC Utility problems with Windows 10 1607 x64
2016-09-17 20:30:43
Model :

Hardware Version :

Firmware Version :

ISP :

Greetings,

I have 6x TL-PA8030P adapters installed in my home and the tpPLC utility installed on a Windows 10 Anniversary Update (1607) x64 machine.
When I start the utility it finds all adapters, but displays them all as "Unknown" devices with "DEVICE-hexcode" names only, so that I cannot really configure them or update the firmware.

Is this a known issue with Windows 10? Anything I can do about it, or do I need to wait for an update of the utility?

Thanks
Andreas
File:
tpPLCUnknownDevs.pngDownload
0
0
#1
Options
4 Replies
Re:tpPLC Utility problems with Windows 10 1607 x64
2016-09-20 16:32:05
I'm having the exact same issue with the 8030P regardless of OS, last seen on my ancient notebook with Windows XP. It seems that tpPLC doesn't have explicit support for the 8030 yet.
Eventually I resorted to the old Powerline utility software that came included with the adapters on a CD.
0
0
#2
Options
Re:tpPLC Utility problems with Windows 10 1607 x64
2016-09-20 21:39:45
I had the same issue, but it was resolved as soon as I reset the TP link device to factory defaults... Don't know if this would be feasible for you.

F
0
0
#3
Options
Re:tpPLC Utility problems with Windows 10 1607 x64
2016-09-20 23:44:33

Peter M wrote

I'm having the exact same issue with the 8030P regardless of OS, last seen on my ancient notebook with Windows XP. It seems that tpPLC doesn't have explicit support for the 8030 yet.
Eventually I resorted to the old Powerline utility software that came included with the adapters on a CD.


Oh, you mean the CD that I threw in the garbage together with the packaging two days ago? Damn!
Is there any way to download this software?
0
0
#4
Options
Re:tpPLC Utility problems with Windows 10 1607 x64
2016-09-20 23:46:02

Frank071 wrote

I had the same issue, but it was resolved as soon as I reset the TP link device to factory defaults... Don't know if this would be feasible for you.

F


Thanks, I might give that a try. Do I need to reset *all* of the devices, or maybe only the one that the computer is directly attached to?
0
0
#5
Options