problem with vpn passthrough in Archer MR200

problem with vpn passthrough in Archer MR200
problem with vpn passthrough in Archer MR200
2017-01-09 21:50:55
Model :

Hardware Version :

Firmware Version :

ISP :

Hello,
today we purchase an Archer MR200 and insert my 4g simcard it works fine but i can not connect to my vpn server (i can not connect to l2tp but i can not to pptp and also when i connect with pptp i can not browse any website and my internet connection lost) but i insert same simcard in my iphone i could connect to my l2tp, pptp server with no problem.
in my Archer MR200 in ALG menu i enable/disable pptp,l2tp,ipsec passthrough and test but no success.
also i use latest firmware version for my archer mr200 .
it seems there is bug in archer mr200.
and also i test same 4g simcard in TP-LINK M7350 it works fine also and i can connect to my vpn server with no problem,
any idea or new firmware for solve this?
thanks,
0
0
#1
Options
3 Replies
Re:problem with vpn passthrough in Archer MR200
2017-01-24 07:29:14
I have the same problem with Archer MR200.

I cannot connect with L2TP/IPSEC pre-shared key to my company network, but when I use Huawei P8-Lite Android phone with the same SIM everything works without any issues.

I had this problem with the firmware: Archer_MR200(EU)_V1_160412.zip and also when using the bin from latest Archer_MR200(EU)_V1_160905_1476936302791w.zip. Both of them have the same issue for me.

I also tried disabling ALG layer completely (passthrough for each PPTP, L2TP, etc.) and then DMZ with host IP to my PC. None of these have any effect.

Please let me know how to fix this.
0
0
#2
Options
Re:problem with vpn passthrough in Archer MR200
2017-01-24 21:05:23
0.9.1 1.1 v004a.0 Build 160905 Rel.60037n (Also with the previous version)
I can connect IPSec OK but I think I had to ensure that the Advanced settings were left as default in my case
(Main/Local WAN IP/""/Remote WAN IP/""/3DES/MD5/1024/3600) and (3DES/MD5/1024/3600) PPTP Pass-through: Either

L2TP Pass-through:Either

IPSec Pass-through: Unchecked
0
0
#3
Options
Re:problem with vpn passthrough in Archer MR200
2017-03-11 18:47:47
try dis beta firmware and it should work: Link
0
0
#4
Options