TL-WPA4220 - AP Isolation activates itself after some time (I assume)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-WPA4220 - AP Isolation activates itself after some time (I assume)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WPA4220 - AP Isolation activates itself after some time (I assume)
TL-WPA4220 - AP Isolation activates itself after some time (I assume)
2017-01-21 22:45:43
Model :

Hardware Version :

Firmware Version :

ISP :

Hi

My setup is as follows:

MacBook ---WiFi--- FritzBox ---ethernet--- PA4030 ---powerline--- WPA4220 ---WiFi--- ChromeCast & Raspi & iPad

What I noticed when I didn't have the Raspi was that the ChromeCast sometimes couldn't be found by my Mac or by the iPad. I worked around this by activating the "Gust Mode" in the ChromeCast, accepting what others said "ChromeCast doesn't work with WiFi APs and Powerline".

Now I have the Raspi and out of nothing, I couldn't connect anymore from my Mac to the Raspi. I also couldn't connect from the Raspi to my Mac. But I still could connect from both to the Fritz and to the Internet.

So it seems some Client Isolation / AccessPoint Isolation was in place. After "Power-cycling" the WPA4220 connection worked again.

So it seems to me the WPA4220 has some issues because it activates AP Isolation on its own after some time.

Am I the only one having this problem or is this a known issue and is there a workaround?
  0      
  0      
#1
Options

Information

Helpful: 0

Views: 360

Replies: 0

Related Articles